Avisos
Vaciar todo

Subir posición de módulo de botones sociales  

 
Alberto
 Alberto
Estimable Member

Buenos días ,

Mediante la herramienta firebug he intentado subir la posición del módulo de botones sociales para que no se vea desordenado.

¿Qué parte del código debo de modificar para que quede como indico en la imagen adjunta?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/02/2014 12:27 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a añadir el siguiente CSS al final del archivo themes/leoconv/css/global.css:

div.isocial {
margin-top: -24px;
}
ResponderCitar
Respondido : 21/02/2014 1:56 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alberto
 Alberto
Estimable Member

Hola muy buenas Pablo, he colocado el código que tu me has dicho al final del archivo global.css y sigue estando descuadrado..

Gracias

ResponderCitar
Respondido : 21/02/2014 3:57 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Te lo había puesto mal, cámbialo por el siguiente:

ul.isocial {
margin-top: -24px;
}
ResponderCitar
Respondido : 21/02/2014 4:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alberto
 Alberto
Estimable Member

Como siempre perfecto, 🙂 . Una última cosa sobre este tema.. ¿se podrían presentar los botones sociales con su color origina?l, es decir que aparezca el color de los botones sin necesidad de pasar el ratón por encima de dichos botones.

Muchas Gracias

ResponderCitar
Respondido : 21/02/2014 4:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Albert

Puedes agregar el siguietne código a algún archivo css, por ejemplo en este archivo :

/converse/modules/socialnetworklinks/css/socialnetworklinks.css

ul.isocial li a{
	background-position:-25px -24.5px;
}

Saludos.

ResponderCitar
Respondido : 21/02/2014 5:44 pm

Cursos Gratuitos WordPress

Alberto
 Alberto
Estimable Member

Hola Jhon , he agregado el código en la ruta y archivo que me has indicado y no se ven los colores de los botones.

Gracias

ResponderCitar
Respondido : 21/02/2014 6:05 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Alberto

No veo que hayas realizado el cambio, igual creo que no funcionará conrrectamente, lo que debes hacer es ir a tu archivo y reemplazar todos los :hover por nada

/converse/modules/socialnetworklinks/css/socialnetworklinks.css

Realiza un backup del archivo :
Contenido solo visible a usuarios registrados

Reemplazalo por el que te adjunto

Saludos.

ResponderCitar
Respondido : 21/02/2014 6:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alberto
 Alberto
Estimable Member

Ya está Jhon, Perfecto

Muchas Gracias

ResponderCitar
Respondido : 21/02/2014 7:05 pm