Avisos
Vaciar todo

transportista configurado como gratis  

Página 1 / 2
 
candylove
 candylove
Usuario experto

Hola,
Estoy configurando el un transportista y me aparece como gratis.
Os envío captura de pantalla del resumen de la configuración.
Los rangos los he cambiado de diferentes formas y siempre me aparece como gratis aún borrando la cache.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/01/2016 4:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Elimina totalmente el transportista, crealo nuevamente con las restricciones indicadas

Saludos.

ResponderCitar
Respondido : 12/01/2016 8:19 pm

Cursos Gratuitos WordPress

candylove
 candylove
Usuario experto

Hola,
Lo he eliminado, vuelto a configurar y no me aparece como transportista activado, a pesar de que si lo está.
He eliminado la cache pero sigue sin aparecer.
Saludos.

ResponderCitar
Respondido : 13/01/2016 9:47 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que verificar si en la configuración de los productos de tu tienda has asignado los transportistas o no, porque en función de lo que hayas hecho el nuevo transportista puede no aparecer.

Te explico esto: cuando se configura un producto de la tienda existe la opción de asignarle una serie de transportistas. De esta forma se pueden limitar los métodos de transporte disponibles para un producto. En caso de que no se le asigne ningún transportista a un producto, todos los métodos de envío estarán disponibles. Esta última opción es la que deberemos usar si no que queremos restringir los transportistas por tipo de producto.

Verifica si en tu caso tienes asignados transportistas a los productos. De ser así, tienes 2 soluciones: asignar el nuevo transportista y eliminar todos los añadidos para que estén disponibles todos.

Si esto ya lo tenías bien otra posible causa es que hayas establecido mal el rango de pesos. Viendo las primeras capturas de pantalla veo que este transportista se aplica a rangos de peso desde 5000000 Kg. a 0 Kg., cuando lo normal es que fuera al revés. Es posible que tengas intercambiados los rangos en la configuración y por eso te falle.

ResponderCitar
Respondido : 13/01/2016 1:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

candylove
 candylove
Usuario experto

Hola,
Te envío como lo tengo configurado ahora.

No tengo ningún transportista asignado a los productos, de hecho, antes de eliminarlo si aparecía en la web pero gratis. No he realizado ningún cambio, solo eliminarlo y volverlo a configurar tal y como está ahora.

ResponderCitar
Respondido : 13/01/2016 2:39 pm
candylove
 candylove
Usuario experto

Perdón , que he mandado y editado mal el archivo
Este es el correcto.

ResponderCitar
Respondido : 13/01/2016 2:49 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Envíanos una captura de pantalla donde podamos ver lo que tienes configurado en la pestaña 2 Lugar y gastos de envío, para que podamos verificar si todo es correcto.

Ten en cuenta además que este transportista solo se mostrará cuando se cumplan los requisitos de zona de envío.

ResponderCitar
Respondido : 13/01/2016 3:24 pm
candylove
 candylove
Usuario experto

Hola,
Te envío la captura. Pero al intentar dar de alta a un cliente de prueba para fuera de España me he dado cuenta de que al registrar a un cliente en país solo aparece España. Lo mismo que al realizar un pedido express.

En zonas y países están activados todos los países de Europa con los que quiero trabajar

ResponderCitar
Respondido : 13/01/2016 6:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En la captura de pantalla tu transportista tiene una restricciónpara Irelanida, que posiblemente te este afectando.

Lo mejor sería que creees el transportista , dejar todo por defecto al crear, verifiques si aparece en el front, luego agregues restricciones.

con respecto a la creación de usuarios no le veo relación , salvo tengas un usuario ya registrado el cual corresponde a un pais en donde has definido trasnportistas

Saludos.

ResponderCitar
Respondido : 13/01/2016 8:14 pm
candylove
 candylove
Usuario experto

Buenos días,
Si le quito las restricciones a los países seleccionados aparece el transportista pero como gratis.

Si le pongo los precios que debería cobrar según cada país, configurado tal y como estaba en las capturas que os he mandado antes, entonces desaparece.
Y sobre el tema de registrarse un usuario, ocurre no cuando un usuario ya está registrado, sino cuando le pide los datos para registrarse. Ahí es donde solo aparece España y no le da más opciones de países.

Saludos.

ResponderCitar
Respondido : 14/01/2016 9:33 am

Cursos Gratuitos WordPress

Julen
 Julen
Miembro Admin

Hola,

Revisa que en la pestaña Localización -> Países, tengas activados los Países que quieras mostrar.

Saludos

ResponderCitar
Respondido : 14/01/2016 9:47 am
candylove
 candylove
Usuario experto

Hola,
Si, están seleccionados.

Hay muchos más, portugal, francia....

ResponderCitar
Respondido : 14/01/2016 10:14 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Has tenido que aplicar algún cambio en la configuración para que solo te salga España en el selecto de países.

Respecto al transportista, para que se muestre tendrías que seleccionar en el campo de rangos la zona a la que tienes asignada el país España. Puede que lo tengas en varias zonas. Por ejemplo, una para la península y otra para las islas.

ResponderCitar
Respondido : 14/01/2016 2:53 pm
candylove
 candylove
Usuario experto

Hola,
Me podrías indicar donde he podido realizar algún cambio que afecte a esa modificación??
Y con respecto al transportista, tengo configurados los de España, Islas y Portugal y salen bien.
Es cuando he intentado configurar otro transportista para Europa cuando me ha dado este error.

ResponderCitar
Respondido : 14/01/2016 4:31 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Con respecto a tu consulta de transportistas, entiendo que el nuevo transportista tiene seleccionado sólo algunos paises, es posible que el usuario que usas no pertenezca a los paises en los cuales el transportista esta configurado.

Envía un usuario para el front-end (usuario y clave ) para verificar y capturas de pantalla de esta parte de la configuración del transportista, debe haber una variación con respecto a los otros transportistas que has creado.

ResponderCitar
Respondido : 14/01/2016 6:53 pm
Página 1 / 2