Varios errores 503 Prestashop 1.7  

 
ESTHER
 ESTHER
Usuario activo

Buenas tardes, os escribo porque desde ticket me han derivado a vosotros.
Os comento actualmente estoy terminando de montar una tienda con prestashop 1.7.2.4
E tenido bastante problemas para cargar el catalogo completo con un modulo de pago.
Y después de muchos errores y bloqueos de php, lo e conseguido.
El problema viene con las imagenes ahora.
Al acceder al front office, las imagenes de los productos no se cargan bien, a veces aparece 1 o 2 y las demás o no aparecen o aparece un enlace roto o interrogante.
Analizando con el inspector me aparecen varios errores 503, de url de imagenes e algunos archivos que desconozco con formato .map entre otros.
Las url de las imagenes son correctas ya que al acceder te muestra la imagen.
Todo esto se soluciona solamente si se desactivan las url amigables.

E probado con vuestros tutoriales de otros temas del foro, regenerando, con el soporte de ticket y nada.
Me comentan que seguramente se deba al core que deduzco que sera el archivo core.js, lo adjunto.

Tenéis idea de como podría solucionar esto?
Tengo procesos de cron cada 5 minutos para poder actualizar un gran catalogo.
Actualmente tengo contratado un plan 5gb con un 92% ocupado.

Muchas gracias de antemano.
Un cordial saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/02/2018 7:01 pm
ESTHER
 ESTHER
Usuario activo

No puedo adjuntar el archivo debido a su extensión.
Lo que si me aparece en el varios avisos en el lateral de algunas lineas.
Creo que con comandos inválidos (no entiendo mucho de código...)
Como podría enviároslo?
Muchas gracias de nuevo.

ResponderCitar
Respondido : 12/02/2018 7:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ESTHER
 ESTHER
Usuario activo

Las lineas por ejemplo 94-95 me aparece bad invocation

(0, _jquery2['default'])(document).ready(function () {
(0, _common.psShowHide)();

ResponderCitar
Respondido : 12/02/2018 7:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Cuando navego por las categorías de productos me aparece a veces el mensaje:

Has consultado sobre este mensaje por tickets?

Tal vez tengas algún módulo que esta ocasionando este problema, prueba ir desactivando los módulos que hayas instalado.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/02/2018 9:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro