Velocidad de carga muy lenta  

 
MARI CARMEN
 MARI CARMEN
Estimable Member

Buenas noches, mi web va muy lento (tarda en cargar) y creo que por eso he perdido tantas posiciones en relación a Google en el SEO.

Me gustaría saber qué podría hacer.

Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/01/2019 12:25 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

El problema parecería estar en las imágenes, verifica si las tienes optimizadas: https://guias.webempresa.com/preguntas-frecuentes/optimizar-imagenes-herramienta-imgoptimizer/

Por otro lado, al parecer necesitas una carga de imágenes progresiva, verifica si este modulo funciona: https://www.sunnytoo.com/10743/free-prestashop-1-7-lazy-loading-module-for-product-images-to-speed-site

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/01/2019 2:49 am

wpdoctor-revisa-la-salud-de-tu-wordpress

MARI CARMEN
 MARI CARMEN
Estimable Member

Si, esta realizada la optimización a través de la herramienta optimizer y el módulo que me indicas está instalado, pero la carga es muy lenta.

Un saludo

ResponderCitar
Respondido : 24/01/2019 4:27 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Algo que podrías probar es ir desactivando módulos externos que hayas instalado hasta ver cual te causa el problema

De manera general detecto por ejemplo que este archivo no carga:
Contenido solo visible a usuarios registrados

Te suena?, tal vez este relacionado con algún módulo que has instalado

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/01/2019 5:17 pm

Cursos Gratuitos WordPress

MARI CARMEN
 MARI CARMEN
Estimable Member

No me suena de nada 🙁

ResponderCitar
Respondido : 24/01/2019 5:56 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Prueba desactivando modulos que hayas instalado y verifica si alguno te causa el problema de lentitud

Para comprobar qué módulo intenta carga la url que te envié, puedes verificarlo con el inspector de código de tu navegador en el tab de consola, al ir desactivando módulos verifica si aún aparece el mensaje de error 404

Para abrir el inspector de código

En Mac y Linux: Cmd + Opción + i
En Windows : Ctrl + Shift + i

Cada vez que desactives un módulo ve comprobando si aún aparece el mensaje de la imagen adjunta.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/01/2019 6:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

MARI CARMEN
 MARI CARMEN
Estimable Member

Ya he conseguido encontrar el módulo y solucionarlo, también he desactivado y desinstalado módulos que no utilizaba pero sigue funcionando muy lenta, tarda en cargarse.

ResponderCitar
Respondido : 24/01/2019 9:14 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

El sitio web carga en menos de 2 segundos, en mi caso lo veo bastante rápido.

Haz comprobado con una conexión distinta?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/01/2019 4:36 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

MARI CARMEN
 MARI CARMEN
Estimable Member

He utilizado PageSpeed Insights de google y me indica que tengo un 42 por lo que la carga es lenta. Me indica que debo cargar previamente las solicitudes clave.

"Te recomendamos que uses para dar prioridad a los recursos que se solicitan más tarde al cargar la página. …v5/skin.css(dominio) Ahorro 1.740 ms"

La página de información es la siguiente:
https://developers.google.com/web/tools/lighthouse/audits/preload?utm_source=lighthouse&utm_medium=unknown

¿Debo añadir este código entonces en el index html?

...

...

ResponderCitar
Respondido : 31/07/2019 5:01 pm
MARI CARMEN
 MARI CARMEN
Estimable Member

También me aparece lo que adjunto. Me gustaría solucionar todo esto.

ResponderCitar
Respondido : 31/07/2019 5:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Mari Carmen.

No tendrías que preocuparte mucho por la puntuación que te ofrece PageSpeed, solo sirve como orientación y no afecta al posicionamiento de tu web.

Si te das cuenta muchos de los recursos que te indica para solucionar, son externos incluso se descargan desde los propios servidores de Google y estos recursos no se pueden modificar su comportamiento.

Este aviso es lo mismo proviene de fuentes externas ( (fonts.gstatic.com) )

Aquí lo mismo, estáticos de Facebook e incluso Analytics

-> Contenido solo visible a usuarios registrados

No veo que tengas tiempos malos en la carga de tu Web.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 31/07/2019 6:35 pm

Por favor Iniciar Sesión o Registro