Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Actualización de php  

 
Inés
 Inés
Usuario activo

Estimados amigos:

 

1º deciros que mis conocimientos son básicos. Estoy haciendo mi 1ª página web con la guía del profesor que me está enseñando. Al instalar el plugin de woocoommerce, en el apartado de "estado" de dicho plugin  me ha salido el mensaje siguiente:

 

Tu tema (Bridge) contiene copias obsoletas de algunos archivos de plantilla de WooCommerce. Puede que tengas que actualizar estos archivos para asegurar que son compatibles con la versión actual de WooCommerce. Sugerencias para solucionar esto:

  1. Actualiza tu tema a la última versión. Si no hay ninguna actualización disponible contacta con el autor de tu tema para preguntarle sobre la compatibilidad con la versión actual de WooCommerce.
  2. Si has copiado sobre un archivo de plantilla para cambiar algo, entonces tendrás que copiar la nueva versión de la plantilla y aplicar de nuevo tus cambios.

Se lo he dicho a la persona que me está enseñando y me ha dicho que me ponga en contacto con vosotros pues tenéis que actualizar el php de mi wordpress, pero no sé si eso es correcto. Os adjunto un pantallazo de la información que me ha dado el plugin para que lo podáis ver

 

No veo dopnde introducir la captura de pantalla asi que copio la información aquí

Entorno WordPress

Dirección de WordPress (URL):   https://ineshij1-cp58.wordpresstemporal.com/nuevaweb
Dirección del sitio (URL):   https://ineshij1-cp58.wordpresstemporal.com/nuevaweb
Versión de WooCommerce:   7.3.0
Paquete de la REST API de WooCommerce:    7.3.0 /home/ineshij1/public_html/nuevaweb/wp-content/plugins/woocommerce/includes
Paquete WooCommerce Blocks:    9.1.5 /home/ineshij1/public_html/nuevaweb/wp-content/plugins/woocommerce/packages/woocommerce-blocks/
Paquete del programador de acciones:    3.4.0 /home/ineshij1/public_html/nuevaweb/wp-content/plugins/woocommerce/packages/action-scheduler
Directorio de registros con permiso de escritura:    /home/ineshij1/public_html/nuevaweb/wp-content/uploads/wc-logs/
Versión de WordPress:   6.1.1
WordPress multisitio:  
Límite de memoria de WordPress:   512 MB
Modo de depuración de WordPress:  
Cron de WordPress:    
Idioma:   es_ES

 

bridge/woocommerce/cart/cart-empty.php,
La version 3.6.0 de bridge/woocommerce/cart/cart-shipping.php está obsoleta. La versión del núcleo es la 7.3.0,
bridge/woocommerce/cart/cart-totals.php,
bridge/woocommerce/cart/cart.php,
bridge/woocommerce/cart/shipping-calculator.php,
bridge/woocommerce/checkout/form-coupon.php,
bridge/woocommerce/checkout/thankyou.php,
bridge/woocommerce/content-product.php,
bridge/woocommerce/content-single-product.php,
bridge/woocommerce/global/form-login.php,
La version 4.0.0 de bridge/woocommerce/global/quantity-input.php está obsoleta. La versión del núcleo es la 7.2.0,
bridge/woocommerce/loop/add-to-cart.php,
bridge/woocommerce/loop/loop-start.php,
bridge/woocommerce/loop/pagination.php,
bridge/woocommerce/loop/rating.php,
bridge/woocommerce/loop/result-count.php,
bridge/woocommerce/loop/sale-flash.php,
bridge/woocommerce/myaccount/form-login.php,
bridge/woocommerce/myaccount/form-lost-password.php,
bridge/woocommerce/myaccount/my-address.php,
bridge/woocommerce/myaccount/my-orders.php,
bridge/woocommerce/single-product/add-to-cart/external.php,
bridge/woocommerce/single-product/add-to-cart/grouped.php,
bridge/woocommerce/single-product/add-to-cart/simple.php,
bridge/woocommerce/single-product/add-to-cart/variable.php,
bridge/woocommerce/single-product/related.php,
bridge/woocommerce/single-product/sale-flash.php,
bridge/woocommerce/single-product/tabs/additional-information.php,
bridge/woocommerce/single-product/tabs/description.php,
bridge/woocommerce/single-product/tabs/tabs.php,
bridge/woocommerce/single-product/up-sells.php doy las gracias de antemano por vuestra ayuda y estoy segura de que sea cual sea el problema, me ayudaréis a solucionarlo 🙂

 

Inés

Contenido solo visible a usuarios registrados

Citar
Respondido : 20/01/2023 3:31 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Inés.

Lo que te indica es que los archivos del plugin de WooCommerce y los que tienes en la carpeta de la plantilla son de versiones distintas.

Los desarrolladores realizan modificaciones para adaptar los plugins, en este caso WooCommerce, a las plantillas que están creando y para eso copian los archivos que modifican a la carpeta de la plantilla para que no se pierdan esas modificaciones cuando se actualice WooCommerce y estos cada vez que se realiza una actualización que afecte a los archivos que modificaron tiene que sacar una actualización de plantilla para que esos archivo se actualicen también.

En principio no creo que afecte a la utilización de WooCommerce y lo más segura que puedas trabajar sin problemas pero siempre es bueno tenerlo todo actualizado.

.- Accede a Escritorio -> Actualizaciones y revisa si tienes alguna actualización de la plantilla bridge.

screenshot joomlero cp7004.webjoomla.es 2023.01.20 16 48 34

Si tienes pendiente alguna actualización, pulsa en el botón de actualizar.

Ten en cuenta que la plantilla bridge es de pago y para actualizarla necesitas tener la licencia de la plantilla.

 

pues tenéis que actualizar el php de mi wordpress

No creo que tengas que actualizar la versión de PHP estás utilizando la versión 7.4 y de momento es la recomendamos ya que muchos plugin y plantillas aún no están preparados para soportar la versión 8x de PHP.

De todas formas puedes modificar tu versión de PHP desde WebPanel:

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Puedes acceder a tu cuenta de hosting desde el área de clientes:

-> https://guias.webempresa.com/preguntas-frecuentes/como-acceder-a-cpanel/

 

El cambio de versión de PHP no afecta a los archivos de tu web, si ves que al actualizar la versión de PHP hay algo en tu web no funciona bien puedes volver a la versión anterior, solo tienes que seleccionar que versión quieres del desplegable.

 

 

Un saludo

 

 

Esta publicación ha sido modificada el hace 1 año 2 veces por Pepe
ResponderCitar
Respondido : 20/01/2023 3:51 pm

wpdoctor-revisa-la-salud-de-tu-wordpress