Algunos Widgets no funcionan bien  

 
jesus
 jesus
Estimable Member

Hola amigos, ayer hce una restauración de un backup por problemas en mi plantilla y siguiendo el consejo de Luis.Restauré solo la raiz public_html ya que vi que con eso todo upiba bien de nuevo.Sin embargo hoy veo que algün plugin como widget logic no va bien y lo utiiizo porque tengo la web en dos idiomas pero cuando cambio el footer para añadir widgets no me los acepta o no cargan bien .puede estar relacionado con no haber restaurado ayer la base de datos también? O no tiene que ver. Agradeceria vuestra ayuda.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/03/2015 6:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si , posiblemente , si antes te funcionaba y ahora no luego de restaurar, es posible que haya parámetros de BD que no estan acorde con los archivos

Tendrías que evaluar restaurar nuevamente archivos y BD y verificar si te sucede lo mismo

Revisa el siguiente enlace para restaurar archivos, directorios, emails o cuenta completa fácilmente desde tu panel de control cPanel: http://wiki.webempresa.com/Restaurar_Copia_cpRemote

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/03/2015 9:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

jesus
 jesus
Estimable Member

Hola Jhon , estoy restaurando con un bacup de xcloner desde cpanel pero me da este error y no sé cómo solucionarlos, parece ser que es algo de la contraseña de la base de datos.Ayuda urgente por favor
Gracias.

NOTA : ya la he restaurado pero he tenido problemas.
Mediante el cpanel y luego la url en el navegador de mi dominio/ XCloner.php he restaurado el contenido de public_html pero no me restauraba la base de datos.
Por ello la base de datos la he restaurado con el remote de php myadmin.
Sabéis por qué no he podido restaurar la base de datos con el xcloner ?
Saludos y gracias.

ResponderCitar
Respondido : 02/03/2015 9:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Posiblemente por los datos que usas de conexión, prueba borrando y creando nuevamente la BD en caso quieras restaurarla nuevamente

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/03/2015 11:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

jesus
 jesus
Estimable Member

Hola Jhon cómo creo de nuevo la base de datos una vez borrada usando un backup de xcloner previamente realizado si no finciona como me ha pasado hoy?
Lo digo por si me pasa otra vez.
Saludos y gracias

ResponderCitar
Respondido : 02/03/2015 11:33 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes revisar el siguiente articulo de blog: - https://www.webempresa.com/blog/copias-de-seguridad-con-xcloner-backup-en-joomla-15-25-y-30.html espero te se a de ayuda.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2015 3:44 am

Cursos Gratuitos WordPress

jesus
 jesus
Estimable Member

Hola amigos.Me estoy volviendo loco con una zona de la plantilla.Ayer como sabéis restauré la base de datos y todo el contenido de public_html y todo estaba luego ok.Hoy veo que en la zona de la página principal donde quiero poner unos widgets con widget logic por el tema de los condicionales en dos idiomas al cambiarlos no me aprarecen.Es el plugin? Cómo puedo recuperar esa zona que tiene para cuatro apartados pero sólo sale uno y ayer y esta mañana aparecían los cuatro? Hay alguna forma de usar otro plugin igual que widget logic para saber si es del plugin o que parte de esa zona ha desaparecido?
Gracias

ResponderCitar
Respondido : 03/03/2015 12:47 pm
Julen
 Julen
Miembro Admin

Hola,

Intenta reinstalar el plugin, si de este modo no se arregla, te recomiendo probar otra alternativa como:

https://wordpress.org/plugins/dynamic-widgets/

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2015 2:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

jesus
 jesus
Estimable Member

Hola Julen, gracias por todo he cambiado de plugin y parece que todo va ok.

ResponderCitar
Respondido : 04/03/2015 12:53 pm

Por favor Iniciar Sesión o Registro