Ancho página en wordpress Oceanwp y Elementor  

 
Inmaculada
 Inmaculada
Usuario eminente

Buenos días,
He cambiado la plantilla del Wordpress a Oceanwp y he adquirido el plugin Elementor (ya lo uso en Prestashop y va muy bien) para el blog.
El caso es que no hay manera que de las imágenes grandes ocupen todo el ancho de página.
En la páginas quiero full widht por lo que desactivo la sidebar en el post página.
Ej: https://bioherbarium.com/blog/home/
En Elementor pongo "Ancho completo".
Ya no sé qué más hacer, me parecería absurdo tener que tocar código teniendo elementos como este theme y el plugin Elementor que precisamente he bajado para conseguir el ancho completo...
¿Qué opináis? Muchísimas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/10/2019 2:27 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Inmaculada.

Por defecto esta par que se muestre al ancho completo:

elementor-6 .elementor-element.elementor-element-53fd4a6 .elementor-image img {
    width: 100%;
    max-width: 100%;
}

Por ejemplo, esta entrada veo que se muestra al ancho completo del bloque:

En cambio esta no:

Eso es debido a que la imagen tiene un tamaño más pequeño del que se tiene que utilizar.
Tienes que añadir las imágenes con un tamaño igual por ejemplo puedes tener como muestra la primera imagen que te mostré.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 10/10/2019 3:07 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Inmaculada
 Inmaculada
Usuario eminente

ENCONTRADO EL FALLO
No es cierto como ves que se muestre la imagen completa (lo que ocurre es que habíamos subido una con fondo blanco para disimular el problema). Pero hemos encontrado el fallo, y es que en ELEMENTOR/AJUSTES/ANCHO DE PANTALLA está configurado por defecto en 1100 cuando necesitábamos 1600 mínimo. Ya veis, una tontería en la que nosostros no habíamos caído. Muchísimas gracias de todas formas.

ResponderCitar
Respondido : 10/10/2019 3:17 pm

Por favor Iniciar Sesión o Registro