Aparece un simbolo en el header de mi web  

Página 2 / 3
 
Silvia
 Silvia
Usuario activo

Hola,

Hace varios dias que aparece un símbolo en la header de mi website.

Creo que ha pasado cuando quise conectar mi cuenta de pinterest con mi web.

Pero no sé lo que hice ni sé como arreglarlo.

Me podrías ayudar porfavor?

Muchas gracias

Silvia

Citar
Respondido : 15/05/2020 3:12 pm
Silvia
 Silvia
Usuario activo

Hola,

Yo no usé Code Snippet para poner el tag de pinterest.

Usé el plugin de YOAST

Aquí pueder ver la imagen donde puse el tag de pinterest:

https://drive.google.com/file/d/1wLIfaEP_eminjohMZ68IOEuQp_jV5i2X/view?usp=sharing

 

En el plugin Code Snipppet solo tengo activados dos fragmentos relacionados con Woocommerce:

 

Ver imagen:

https://drive.google.com/file/d/1pI7_FclCKe_OgEZ21npe0rlGJBy66Dy-/view?usp=sharing

 

Y estos son los fragmentos que tengo disponible para modificar:

https://drive.google.com/open?id=1adAsTiZC7FC5BpTWMldLc5V0XwiGv_-F

 

Si se puede insertar el tag de pinterest desde  Code Snippet necesito más detalles para poder hacerlo.

 

Además el problema se ha agravado. Ahora no sñolo se ve un símblo sino que sale la frase "saltar contenido" al lado del símbolo.

Ver imagen:

https://drive.google.com/file/d/1jZ9lbM_8c_4gyb_A7wdq-F4lZwz76S8u/view?usp=sharing

 

Un saludo

Silvia

 

ResponderCitar
Respondido : 21/05/2020 4:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Dudo que sea por el plugin SEO Yoast, sin embargo igual puedes probar desactivarlo temporalmente.

Prueba igualmente desactivando temporalmente tu plugin de Snippets, la idea es encontrar primero cómo agregaste ese código.

Si sigues con problemas evalúa recuperar una copia de seguridad antes de los cambios que hiciste, puedes usar alguna copia del sistema de cuenta de hosting en caso no tengas una copia, revisa:

https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-de-seguridad-con-superbackup-en-cpanel/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/05/2020 6:13 pm
Silvia
 Silvia
Usuario activo

Hola,

He desactivado los 2 plugins y sigue el problema.

El recuperar una copia de seguridad no es una opción porque perdería mucha información de la web.

Debe de haber otra solución

Un saludo

Silvia

ResponderCitar
Respondido : 21/05/2020 8:51 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Argenis Paz
 Argenis Paz
Soporte CMS Webempresa Moderator

Hola Silvia,

Prueba desactivar todos los plugins y confirmar si el error se muestra por alguno de los complementos que tienes instalados, luego de desactivar todos verifica si sigue mostrando el error, si este no se muestra entonces vas activando uno a uno los complementos para validar cual es el que está causando el problema.

Una solución temporal, mientras se logra ubicar el origen del problema sería ingresar este código css para ocultar el mensaje de error y así el usuario que entra a la web no vea el error, el código puedes agregarlo en Apariencias -> Personalizar -> Css Adicional

body {
margin-top: -25px;
}

Pero esta es una forma solo de ocultar el error puesto que sigue alli solo que no es posible verlo.

Saludos 🖐️ 

ResponderCitar
Respondido : 21/05/2020 9:04 pm
Silvia
 Silvia
Usuario activo

Muchas gracias Link a post de foro, solo visible a usuarios registrados Paz

Por ahora he utlizado la solución temporal que me has sugerido.

Mañana pruebo a desactivar plugins  como dices.

Volveré a escribir con el resultado de esta prueba

Un saludo

Silvia

ResponderCitar
Respondido : 21/05/2020 9:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Link a post de foro, solo visible a usuarios registrados

Hola,

Quedamos pendientes de tus comentarios y dudas adicionales. 

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 22/05/2020 12:26 am
Silvia
 Silvia
Usuario activo

Hola,

Desactivé todos los plugins y aún así la frase "saltar contenido" se sigue viendo. Pero solamente desde el móvil

El símbolo sí que he conseguido eliminarlo. El plugin Simple Site Verify era el causante. He eliminado este plugin.

Un saludo

 

ResponderCitar
Respondido : 22/05/2020 7:06 am

Cursos Gratuitos WordPress

Silvia
 Silvia
Usuario activo

Perdona,

He dicho que la frase se ve solo en la versión movil pero también se ve desde el ordenador

ResponderCitar
Respondido : 22/05/2020 7:08 am
Argenis Paz
 Argenis Paz
Soporte CMS Webempresa Moderator

Hola Silvia,

Me alegra que se encontrara la solución parcial al problema ya es un avance, estoy verificando el código de ese mensaje que sigue apareciendo y veo que esta justo antes del constructor del haeder en elementor.

Link a post de foro, solo visible a usuarios registrados

Verifica en el editor del header en el elementor si no está escrito ese mensaje en la parte superior del mismo.

Saludos 🖐️ 

This post was modified hace 2 meses por Argenis Paz
ResponderCitar
Respondido : 22/05/2020 1:03 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Silvia
 Silvia
Usuario activo

Hola Link a post de foro, solo visible a usuarios registrados,

En el editor del header de elementor si aparece ese mensaje.

Pero no tengo la opción de modificarlo desde ahí

https://drive.google.com/file/d/1JoZ6fNSsNevxt9WUQmE_oNWRH8FDA4c0/view?usp=sharing

Saludos

 

ResponderCitar
Respondido : 22/05/2020 6:54 pm
Argenis Paz
 Argenis Paz
Soporte CMS Webempresa Moderator

Hola Silvia,

Puedes compartir la captura sin restricción de acceso no podemos verla ☹️ 

Saludos 🖐️ 

ResponderCitar
Respondido : 22/05/2020 7:03 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Silvia
 Silvia
Usuario activo

Hola,

Perdona, no me di cuenta que estaba restringida.

Ahora ya se puede ver, tienes acceso

ResponderCitar
Respondido : 22/05/2020 8:41 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Puedes revisar el contenido de tu página pero sin usar Elementor y verificar si allí te aparece, puedes incluso verificarlo viendo el código fuente.

Sin embargo es posible que tenga que ver con el theme que estas usando, para descartar esto prueba cambiar temporalmente de theme y verifica.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/05/2020 9:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Silvia
 Silvia
Usuario activo

Hola Link a post de foro, solo visible a usuarios registrados,

Cambié el theme y desaparece el mensaje.

Pero no quiero cambiar el theme para solucionar el problema.

Ahora que sabemos donde está el problema me puedes guiar para elimimar ese mensaje?

Gracias

ResponderCitar
Respondido : 28/05/2020 1:51 pm
Argenis Paz
 Argenis Paz
Soporte CMS Webempresa Moderator

Hola Silvia,

Primero que nada crea una copia de seguridad → https://www.webempresa.com/blog/copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html

Ya con la copia de seguridad intenta lo siguiente:

  • desactiva el tema en tu backend y elimina la carpeta del tema en tu server, para ello te diriges a administrador de archivos → public_html → wp-content → themes
  • una vez lo elimines vuelve a descargarlo si puedes de la versión oficial e instalalo nuevamente 

Esto para poder descartar que es algo que se agregó desde un function del tema una vez se actualizo asi tienes una version en blanco del tema, conservando las cosas que hiciste.

Nota: para esto es la copia de seguridad, si no tienes los cambios que has hecho restauras para recuperarlas

Saludos 🖐️ 

ResponderCitar
Respondido : 28/05/2020 2:30 pm

Cursos Gratuitos WordPress

Página 2 / 3

Por favor Iniciar Sesión o Registro