Certificado SSL no se activa en web  

 
Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

Buenos días,

He solicitado hace un par de días desde el panel de control de Webempresa, la activación del certificado SSL para la web que indico.
Aparentemente me confirmo el sistema que estaba activo, posteriormente solicite el paso a SSL del dominio, pero al revisar en el CPANEL la configuracion del dominio, este no aparece con el SSL activo y no esta configurado..
¿No se como debo de proceder si tengo que activarlo a mano de otro modo o como proceder?
Gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/03/2019 1:05 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Benigno.

La consulta es para el subdominio.
Contenido solo visible a usuarios registrados

Si reviso el subdominio veo que no esta instaldo el certificado, puedes comprobarlo en este enlace:
-> https://sslchecker.webempresa.io/blog.e-parafernalia.com

tienes que instalar el certificado para el subdominio, es decir cada certificado es válido para una sola instalación, aunque tengas el certificado en el dominio, al subdominio tienes que instalar también el certificado.

Tienes información en este enlace:
-> https://guias.webempresa.com/preguntas-frecuentes/cuantos-dominios-valido-certificado-ssl-gratuito-lets-encrypt/

Si ves que tienes problemas a la hora de instalar el certificado, manda un ticket a soporte para que lo revisen.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 26/03/2019 1:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro