Configuración plugin Revive Old Post  

 
Levantemedia
 Levantemedia
Honorable Member

Buenos días:

Estoy intentando configurar el plugin Revive Old Post y no consigo que funcione la aplicación de Facebook.

Al poner la App ID y la App Secret y conectar me sale un mensaje de error.

Adjunto capturas para que lo miréis y me ayudéis por favor.

Luego, en Twitter se supone (según he leído) que era suficiente con poner usuario y contraseña. Sin embargo, me pide también un ID de aplicación, como en Facebook...

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/10/2018 10:32 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Según el mensaje es de permisos de la cuenta de facebook, desde abril de este año Facebook simplemente elimino la capacidad de publicar a través de su API nativa, solo para Desarolladores.

-> https://wpweb.co.in/documents/sap/facebook-problems-and-changes/

Revisa esta entrada de facebook
-> https://developers.facebook.com/blog/post/2018/04/24/new-facebook-platform-product-changes-policy-updates/

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 29/10/2018 10:54 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Levantemedia
 Levantemedia
Honorable Member

Hola:

¿Entonces el plugin Revive Old Post ya no funciona? Lo digo porque no se puede conectar ni con Facebook ni con Twitter. En el caso de Twitter, como muestro, también me pide una clave de API...

Supongo que en el caso de Facebook esto ya no se podrá hacer utilizando ningún plugin... Alguna sugerencia?

Gracias.

ResponderCitar
Respondido : 29/10/2018 11:08 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Si que puedes pero tienes que dar premiosos y pedir una revisión de la aplicación para que pueda realizar el trabajo.
-> https://developers.facebook.com/docs/facebook-login/permissions/#reference-user_posts
-> https://developers.facebook.com/docs/facebook-login/review

un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 29/10/2018 11:36 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Levantemedia
 Levantemedia
Honorable Member

Hola:

Lo he revisado y es bastante complicado que funcione en Facebook, te pide que subas un vídeo explicando el funcionamiento de la aplicación...

Bueno, dejemos Facebook a un lado, pero en Twitter tampoco funciona correctamente y debería.

El plugin marca que está en funcionamiento, sin embargo en Twitter no se muestran estas entradas.

https://twitter.com/cineseriestop

Muestro capturas del plugin.

Saludos.

ResponderCitar
Respondido : 05/11/2018 8:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El plugin que estas usando tiene alguna opcion de log o de monitoreo? ya que es posible que se esten generando errores que no son visibles en la pantalla que envías.

De manera general la API de Twitter también ha cambiado, revisa si el plugin que usas esta actualizado, puedes enviarnos el enlace desde donde lo descargaste.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/11/2018 9:18 pm

Cursos Gratuitos WordPress

Levantemedia
 Levantemedia
Honorable Member

Hola:

El plugin tiene una pestaña nombrada Registros, en la que marca cuando los post se envían correctamente. Curiosamente hoy han empezado a compartirse los post de forma correcta, pero no he hecho ningún cambio. Tal vez el plugin tuviera un error que ya han corregido... La última actualización del plugin es de hace 6 días.

Gracias por la ayuda. Saludos.

ResponderCitar
Respondido : 07/11/2018 12:10 pm

Por favor Iniciar Sesión o Registro