Avisos
Vaciar todo

copia descargada no carga en local  

 
Mª Elena
 Mª Elena
Usuario experto

Hola, qué tal.

 

Estoy tratando de instalar en local una copia de una página web que me descargué siguiendo el tutorial que tenéis en https://www.webempresa.com/blog/migrar-wordpress-hosting-local-xampp-server.html, pero no consigo luego acceder a ella.

Me descargué una copia general de todo el sitio, en caso de poder restaurar el cpanel, emails, webs, bases de datos, etc...

 

He creado una base de datos en localhost, usando xampp y he importado la base de datos que usaba, y luego en la carpeta local copio todos los archivos dentro de la carpeta  descargada de homedir/public_html.

 

Luego modifico el wp_config, los defines, todo como viene en el tutorial indicado, pero cuando voy a cargarla me aparece la página en blanco, y si voy a wp-admin me sale 

' . __( 'Welcome to your WordPress Dashboard! This is the screen you will see when you log in to your site, and gives you access to all the site management features of WordPress. You can get help for any screen by clicking the Help tab above the screen title.' ) . '

'; $screen = get_current_screen(); $screen->add_help_tab( array( 'id' => 'overview', 'title' => __( 'Overview' ), 'content' => $help, ) ); // Help tabs. $help = '

' . __( 'The left-hand navigation menu provides links to all of the WordPress administration screens, with submenu items displayed on hover. You can minimize this menu to a narrow icon strip by clicking on the Collapse Menu arrow at the bottom.' ) . '

'; $help .= '

 

He buscado información para solucionar este error, y dí con esta solución, pero no funciona, me indica despues que la url solicitada no existe...

¿Alguien al que le haya pasado lo mismo, me puede decir como solucionarlo? O soporte de webempresa?

 

El dominio ya no lo tenemos, pero quise guardar copia para consulta de configuración de maquetación, por lo que el dominio afectado que me pide introducir en el foro no es el mismo.


Gracias!

Contenido solo visible a usuarios registrados

Citar
Respondido : 15/11/2021 11:10 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Mª Elena.

Modificaste las URL de la tabla  wp_options desde MySQL para que carguen en al nueva ruta ?

.- Accede a la base de datos y edita la tabla wp_options, revisa las rutas a las que apunta las tablas siteurl y home

Comprueba tambien la version de PHP que tienes instalada y prueba a bajarla.

-> https://www.it-swarm-es.com/es/php/como-bajar-de-php-de-7.1.1-5.6-en-xampp-7.1.1/831401984/

 

Ten en cuenta que no damos soporte para instalaciones en Local ya que nos es imposible comprobar las instalaciones.

 

Un saludo

 

 

ResponderCitar
Respondido : 15/11/2021 11:34 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Mª Elena
 Mª Elena
Usuario experto

Hola @Pepe, muchas gracias por responder, probaré eso que me indicas de bajar la versión de php y lo que me indicas de la base de datos me aseguraré.

 

 

ResponderCitar
Respondido : 15/11/2021 11:55 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola M" Elena.

Dejo el hilo abierto por si necesitas retomarlo.

 

Un saludo

ResponderCitar
Respondido : 15/11/2021 12:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress