Dpto. Tecnico  

 
José Ángel
 José Ángel
Nuevo usuario

Tengo un wordpress y acabo de instalar woocommerce, pero luego de instalar woocommerce todas las paginas me dan error 404, si desactivo woocommerce, vuelven aparecer, pero si dejo activo woocommerce y cambio los enlaces permanentes de nombre de la entrada a simple, funciona

Contenido solo visible a usuarios registrados

Citar
Respondido : 20/12/2019 10:54 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose Angel.

vamos a realizar una prueba.
.- Accede Ajustes -> Enlaces permanentes
.- selecciona la opción Simple en Ajustes comunes y haz clic en el botón Guardar
.- Vuelve a dejar los enlaces permanentes como lo tenias y guarda.

Revisa si con eso se soluciona.

Si ves que no se soluciona Accede Apariencia -> Themas y activa una de las plantilla que viene por defecto en WordPress y revisa si con otro tema funciona bien.

Comprueba que lo tengas todo actualizado, plantilla y plugins.

Revisa lo que te indico y vamos descartando cosas

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 20/12/2019 11:44 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro