Editor Siteorigin no funciona  

 
Ana
 Ana
Nuevo usuario

Hola,

En nuestra página web usamos el page builder site origin y nos encontramos que al querer modificar el contenido no funciona el editor en vivo. Solo nos sale el editor antinguo de wordpress y los shorcodes.

Por otra lado, hemos visto que si a partir del menú izquierdo entramos en la biblioteca no aparecen todas nuestras imágenes.

Por si os sirve de información mirando qué errores de carga puede tener la página a partir de la consola de Chrome veo que salen los siguientes errores (que no sé que quieren decir)

A ver si alguien me puede orientar.

Gracias

common.min.js:1 Uncaught ReferenceError: commonL10n is not defined
at HTMLDocument.<anonymous> (common.min.js:1)
at HTMLDocument.dispatch (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at HTMLDocument.r.handle (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at Object.trigger (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at HTMLDocument.<anonymous> (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at Function.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:2)
at n.fn.init.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:2)
at n.fn.init.trigger (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at o (common.min.js:1)
at HTMLDocument.<anonymous> (common.min.js:1)
edit.php?post_type=page:1 [DOM] Found 2 elements with non-unique id #post_parent: (More info: https://goo.gl/9p2vKq) <select name=​"post_parent" id=​"post_parent">​…​</select>​ <select name=​"post_parent" id=​"post_parent">​…​</select>​
3wp-auth-check.min.js:1 Uncaught TypeError: Cannot read property 'interval' of undefined
at d (wp-auth-check.min.js:1)
at HTMLDocument.<anonymous> (wp-auth-check.min.js:1)
at HTMLDocument.dispatch (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at HTMLDocument.r.handle (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at Object.trigger (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at HTMLDocument.<anonymous> (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at Function.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:2)
at n.fn.init.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:2)
at n.fn.init.trigger (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at Object.<anonymous> (heartbeat.min.js:1)
common.min.js:1 Uncaught ReferenceError: commonL10n is not defined
at HTMLDocument.<anonymous> (common.min.js:1)
at HTMLDocument.dispatch (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at HTMLDocument.r.handle (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at Object.trigger (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at HTMLDocument.<anonymous> (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at Function.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:2)
at n.fn.init.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:2)
at n.fn.init.trigger (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)
at HTMLDocument.o (common.min.js:1)
at HTMLDocument.dispatch (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-ui-core,utils,jquery-ui-widget,underscore,backbone,wp-util,moxiejs,plupload,jquery-ui-mouse,jquery-ui-draggab&load[chunk_1]=le,jquery-ui-slider&ver=5.5.1:3)

Citar
Respondido : 25/09/2020 11:13 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ana,

Haz realizado algún cambio reciente en tu sitio web? Si es así, Es posible que tras actualizar algo se genere algún error en tu sitio web con algún plugin.

De manera general verifica si algún plugin puede estar generando el conflicto, para ello desactivalo todos y deja solo lo requeridos por tu tema, luego verifica si al hacer esto logras editar la pagina sin problemas si es asi, ve activado uno por uno hasta determinar cual ocasional el conflicto.

De igual forma si es posible envíanos una captura de como se ve tu constructor cuando intentas editar un pagina. 

Un Saludo

 

ResponderCitar
Respondido : 25/09/2020 1:52 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro