El formulario de contacto ha dejado de funcionar  

 
Javier
 Javier
Estimable Member

Hola,
El formulario de contacto del Contact form 7 ha dejado de funcionar. No se si tiene que ver que he añadido el pluguin "Newsletter". El caso es que hace unas horas iba y ya no funciona. El formulario como tal se muestra bien en la pagina, funciona correctamente enviando (enviado con éxito), pero el caso es que nunca llega el correo al email que se ha introducido. He probado varias direcciones sin éxito.
Se me ocurrió desactivar el pluguin Newsletter por si era el problema pero no tuve éxito. Lo volví a activar, desinstalé el Contact Form 7. Instalé otro similar y nada.
El caso es que he vuelto a instalar Contact form 7 y lo he configurado, pero continua sin que lleguen los emails a destino.
A continuación muestro captura de configuración. Os agradeceria que revisarais por si veis algun fallo que provoque que no lleguen.
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/07/2017 6:47 pm
Javier
 Javier
Estimable Member

Disculpar,
por algun motivo la 2º y 3º foto no las ha subido bien. Ha mostrado fotos anteriores de otros temas ya consultados.

Las vuelvo a insertar

Gracias

ResponderCitar
Respondido : 14/07/2017 6:50 pm

Cursos Gratuitos WordPress

Javier
 Javier
Estimable Member

Veo que sigue subiendo fotos que no tocan. He probado de cambiarles el nombre para ver si lo logro.

ResponderCitar
Respondido : 14/07/2017 6:52 pm
Javier
 Javier
Estimable Member

Hola de nuevo,
Comentaros que ya recibo el email de contacto a través del formulario de la web.
El problema es que no me traspasa ningún dato introducido al mail que me envia (ni nombre, ni telefono, ni email).
¿Alguien podría por favor revisarse la configuración que he insertado mas arriba en las capturas?. Tiene que venir de ahi. Pero no se que tocar
Gracias de antemano

ResponderCitar
Respondido : 14/07/2017 7:47 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Estimable Member

Ya funciona.
He cambiado varias cosas en el código
gracias

ResponderCitar
Respondido : 14/07/2017 8:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Que bueno que lo solucionaste.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/07/2017 10:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro