error 404 en sitemap  

 
Santi
Usuario eminente

Hola, Buenos días.
He publicado una web y estoy con el tema del sitemap. Lo he hecho con un plugin que es XML google sitemaps. He realizado según unos pasos determinados el sitemap. (adjunto captura de pantalla).
No sé si en principio debo hacer algo más?Perdonad pero es la primera vez. A continuación voy a google webmaster tools y al dar de alta el dominio y probar el sitmap me aparece lo siguiente(archivo adjunto2)¿Puede ser que esté metiendo el código de google del sitemap que google me está enviando a una carpeta raiz que no sea l aadecuada? ¿cual sería? Está metido en www
Además tengo un dominio redirigido akjibiza.com, y espero que no sea un problema en la búsqueda, o en el sitemap ?no¿
Gracias
No lo entiendo. Además

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/09/2014 2:08 pm
Lorena
Miembro Admin

Hola Santi,

Veo que el sitemap se ha creado correctamente, está accesible desde Contenido solo visible a usuarios registrados

Revisando la documentación y la ayuda del plugin ( http://www.arnebrachhold.de/projects/wordpress-plugins/google-xml-sitemaps-generator/help/?utm_source=wp-wm&utm_medium=install&utm_content=feed#P221_commonprobs) veo esto para solucionar el error 404:

Google Webmaster Tools reports "404 Not found" for the sitemap

Check your permalinks settings of WordPress and click the Save button there.

También revisa https://wordpress.org/support/topic/404-file-not-found-see-here

Comprueba también si tienes algún plugin de SEO que esté dando conflictos, ya que en la documentación del plugin se informa de que hay plugins de SEO que interfieren, e incluso crean sus propios sitemaps que entran en conflicto con los creados por el XML google sitemaps.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/09/2014 2:49 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Santi
Usuario eminente

He hecho algunos cambios y ahora no me da error. El único problema es que me daba un problema en el subdominio akjibiza.com. He vuelto a entrar y creo que ya está todo bien

ResponderCitar
Respondido : 17/09/2014 3:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro