Error 404... me trae de cabeza... HELP!!!  

Página 1 / 2
 
Deborah
 Deborah
Usuario activo

Hola, ojalá alguno de vosotros pueda ayudarme.

Os cuento mi dilema:

Llevo todo el día de ayer buscando una solución y no soy capaz.

No se que puede estar ocurriendo con mi portafolio en mi web.

Cuando entro en la página de mi portafolio se presentan una serie de fotos que se corresponden con las diferentes muestras.

Si hago clic en cualquiera de ellas me lleva a una página 404.

Probé a ir a enlaces permanentes y volver a guardar, y nada.

Cuando entro en el portafolio modo backend me deja ver en modo editar la información contenida, pero si le pido previsualizar, tampoco lo muestra.

En vuestra experiencia, podríais indicarme que puede estar pasando y cómo puedo solucionarlo.

Incluso, intenté probar creando una pagina de prueba y volver a colocar allí el portafolio, y sigue dando el mismo error.

De antemano os agradezco mucho la ayuda.

Saludos

Deborah

Citar
Respondido : 16/07/2020 4:40 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Deborah,

¿Puedes indicarnos cual es la URL de tu consulta? de esta forma podemos verificar de forma mas detallas lo que puedes estar ocurriendo.

Un Saludo

ResponderCitar
Respondido : 16/07/2020 4:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Deborah
 Deborah
Usuario activo
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Deborah, 

Es posible que el error lo este ocasionado unos de los plugin que tienes instalado, por ejemplo los plugins Thrive.

Prueba desactivar estos y luego ve a tu opción de Ajustes -> Enlaces permanente

Screenshot(358)

Dentro de esta sección no cambies nada, solo pulsa sobre el botón Guardar cambios que se encuentra al final

Screenshot(358)

Luego comprueba si puedes acceder a los post que tienes en tu portafolio asignados.

Nos comentas como ha ido todo

Un Saludo

ResponderCitar
Respondido : 16/07/2020 6:00 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Seguramente esos ítems de portafolio sea un CPT (contenido personalizado)

Tendrías que probar regenerar las urls amigables, desde el backend de WordPress, menú: Ajustes > Enlaces Permanentes , simplemente guarda los cambios y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/07/2020 6:08 pm
Deborah
 Deborah
Usuario activo

@karen

Era esto Karen ERES MI HÉROE!!!!

Pero te hago una pregunta. Yo necesito que se puedan ejecutar los plugins de thrive theme, porque los uso.

Los puedo activar, y la cosa segurá bien?

MIL GRACIAS POR TU AYUDA

ResponderCitar
Respondido : 16/07/2020 6:55 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Deborah
 Deborah
Usuario activo

@karen

KAREN S.O.S

Volví a activar los plugins de thrive y se vuelven a romper los enlaces... esto me mata porque yo los necesito...

Existe alguna manera de que funcione esto y a la vez estén los plugins de thrive?

Antes iba bien, no se porque pasa esto ahora...

ResponderCitar
Respondido : 16/07/2020 7:12 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Deborah,

Es posible que estos plugin este causando conflicto con tu tema, en este caso puedes contactar con el soporte de los plugins y comprobar como puedes solucionar este conflicto.

Ya que por se de pago no podemos comprobar su funcionalidad

-> Contenido solo visible a usuarios registrados

Un Saludo

ResponderCitar
Respondido : 16/07/2020 7:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Deborah
 Deborah
Usuario activo

@karen

Gracias

Me pondré en contacto con ellos

Saludos

ResponderCitar
Respondido : 16/07/2020 7:25 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Deborah,

Gracias a ti, estamos encantados de poder ayudarte.

Nos comentas como ha ido todo.

Un Saludo 😊 

ResponderCitar
Respondido : 16/07/2020 7:42 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Deborah
 Deborah
Usuario activo

@karen

Por supuesto que os comentaré, sobre todo después de haberme ayudado a detectar la causa del problema...

Ya les he escrito.

A ver que me dicen. Tienen un artículo este (te dejo el link  https://bit.ly/3j8nwsp) donde hablan de esta clase de errores y cómo solucionarlos, pero la verdad es que me parece muy complicado.. me da algo de miedo hacerlo por mi cuenta.

 

ResponderCitar
Respondido : 16/07/2020 7:45 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Deborah,

Veo que el articulo menciona una solución si tienes problemas de permisos para actualizar los enlaces permanentes con tu .htaccess, en este caso no creo que sea el problema.

De todas formas puedes comprobar intentando actualizar los enlaces permanente una vez activas estos plugins y ver si no te genera el error.

Un Saludo

ResponderCitar
Respondido : 16/07/2020 8:15 pm

Cursos Gratuitos WordPress

Deborah
 Deborah
Usuario activo

@karen

Lo hice, y nada....

ResponderCitar
Respondido : 16/07/2020 9:03 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podrías probar sin enlaces permanentes temporalmente y verificar si te sucede lo mismo.

Es decir desde la pantalla de Ajustes > Enlaces Permanentes  selecciona la primera opción y verifica.

Saludos.

This post was modified hace 2 meses por Jhon

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/07/2020 9:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Deborah
 Deborah
Usuario activo

@jmarreros

No te entiendo muy bien Jhon... perdona

ResponderCitar
Respondido : 16/07/2020 9:39 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro