Avisos
Vaciar todo

Error 432  

 
Guillermo
 Guillermo
Nuevo usuario

Hola, tengo esta página web en un plan wordpress: granhotelliberspa.es

En las páginas que tengo maquetadas con Elementor como la portada: https://granhotelliberspa.es me aparece correctamente un icono de teléfono  font-awesome que tengo colocado en la parte superior izquierda.

PERO en las páginas que están maquetadas con el editor de Wordpress este icono de fontawesome desaparece: https://granhotelliberspa.es/aviso-legal-privacidad/

El tema que utilizo es Astra y les hice una consulta previamente a ellos y me enviaron una captura de un error 423 que aparentemente da fallo de servidor en esa zona.

Pregunte en tickets, lo han mirado y no ven fallos... ¿Sabéis por qué puede pasar?

Gracias por la ayuda : )

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 16/06/2021 9:16 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Guillermo.

No veo ningún error en la consola:

screenshot nimbus capture 2021.06.16 10 50 16

 

Puedes adjuntar la captura que te enviaron paar que podamos revisarlo ?

 

Un saludo

ResponderCitar
Respondido : 16/06/2021 10:15 am

Cursos Gratuitos WordPress

Guillermo
 Guillermo
Nuevo usuario

Hola Pepe, soy David que le llevo la página web del hotel a Guillermo.

la captura que me mandas es de la parte superior derecha que son los iconos de las redes sociales que genera el propio tema. A la derecha junto al teléfono, hay colocado un fontawesome que aparece sólo en las páginas maquetadas con elementor.

Te adjunto la captura que me enviaron ellos y gracias por tu ayuda : )

 

¿Dónde puedo adjuntar captura? NO me deja en Safari ni chrome

Te paso el enlace que me enviaron ellos: https://share.getcloudapp.com/NQuoKgA2

Esta publicación ha sido modificada el hace 4 meses por Guillermo
ResponderCitar
Respondido : 16/06/2021 11:28 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola David.

La consola muestra los avisos y errores de toda la pagina que hay abierta no solo de un bloque.

Por lo que puedo ver no esta cargando la biblioteca de Font Awesome

.- Accede a tu cuenta de cPanel -> administrador de archivos 

.- Accede a wp-content -> themes -> TuPlantilla

.- Edita el archivo funtions.php y al final del archivo añade lo siguiente:

 

add_action( 'wp_enqueue_scripts', 'enqueue_load_fa' );
function enqueue_load_fa() {
wp_enqueue_style( 'load-fa', 'https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' );
}

 

.- Accede apariencia -> personalizar -> CSS adicional y añade lo siguiente:

i.fas.fa-phone-alt:before{
content: "\f095";
}

 

Revisa si con eso se soluciona.

 

Un saludo

 

 

 

ResponderCitar
Respondido : 16/06/2021 12:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Guillermo
 Guillermo
Nuevo usuario

Ya lo que pasa es que sí que está cargando la biblioteca. En unas páginas sí y en otras no. Es muy raro... 

Y claro si quisiera meter otro icono diferente le tendría que meter más css adicional...

ResponderCitar
Respondido : 16/06/2021 2:01 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola David,

Has verificado agregar el codigo que te compartió pepe? con respecto a la pregunta si, si este no se carga de forma correcta debes escribir un css manual.

Un saludo 🖐️ 

ResponderCitar
Respondido : 16/06/2021 2:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress