Avisos
Vaciar todo

error al borrar fotos en el menu medio del panel administración wordpress  

 
Alejandro
 Alejandro
Estimable Member

Buenas tardes,

intento agregar y borrar fotos nuevas desde el menu de medios de mi wordpress y me aparece un errar.

adjunto imagen del error.

Muchas Gracias, a la espera de su respuesta.

Un Cordial Saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/11/2014 3:04 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que se pueda tratar de un problema con los permisos de los directorios, de forma que alguno de ellos no tenga los adecuados.

Desde tu área de cliente de Webempresa solicita una revisión de Stephan. De esta forma se realizará un chequeo automático de los permisos de los directorios y se corregirán de forma automática en caso de que alguno de ellos no tenga los permisos adecuados.

ResponderCitar
Respondido : 19/11/2014 3:24 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alejandro
 Alejandro
Estimable Member

Buenas Tardes,

He probado lo que me comentaste y no se ha solventado.

Puede ser que al tener cuenta de reseller, se tenga que hacer de otra manera?

Alguna idea mas?

Muchas Gracias, a la espera de tu respuesta.

Un Cordial Saludo.

Alejandro Ortiz

ResponderCitar
Respondido : 21/11/2014 5:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba revisando los permisos desde el Administrador de Archivos de tu cpanel, ubica la carpeta de wp-content/uploads

Ambas deben tener permisos 755 y sus archivos 644, también comprueba que en la cuenta tengas espacio suficiente

El siguiente enlace explica cómo trabajar con el Administrador de Archivos :
https://www.webempresa.com/blog/administrador-de-archivos-de-cpanel.html

Saludos.

ResponderCitar
Respondido : 21/11/2014 8:24 pm

Cursos Gratuitos WordPress

Alejandro
 Alejandro
Estimable Member

Sigue igual.

incluso a la carpeta de imagenes le he puesto de permisos 777 y tampoco.

lo que se me esta ocurriendo, que no se si tendra algo que ver, hace unas semanas le instale un plugin para crear la web en diferentes idiomas (se llama WPML) y como el contenido me lo traspasa, puede ser posible que no tenga permisos en los diferentes idiomas y por eso me genera el error?

de espacio estoy sobrado tengo en total 6Gb y tengo ocupados 1,3 GB.

muchas gracias, a la espera de su respuesta.

un cordial saludo.

Alejandro Ortiz

ResponderCitar
Respondido : 21/11/2014 8:53 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Los permisos 777 no funcionan en los servidores de Webempresa, te recomiendo ejecutar Stephan nuevamente, verifica si te brinda referencias al error 500.

ResponderCitar
Respondido : 22/11/2014 12:44 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación