Avisos
Vaciar todo

Error crítico al actualizar el tema Salient  

 
Rocío
 Rocío
Usuario eminente

Buenas tardes,

Estoy intentando actualizar el tema "Salient" de mi web. Al hacerlo, es obligatorio instalar y actualizar dos plugins ("Salient core" y "WP Bakery Page Builder"), cuya instalación produce un error fatal y me echa de la web.

Wordpress me envía por correo error, pero no sé interpretarlo, ¿alguien sabe cómo puedo solucionar este problema? A continuación dejo el problema que me da WP:

Cuando busques ayuda para este problema, es posible que se te pida la siguiente información:
WordPress versión 5.3.2
Tema actual: Quémono (versión )
Plugin actual: Salient Core (versión 1.4)
PHP versión 7.2.27

Detalles del error
==================
Se ha producido un error del tipo E_COMPILE_ERROR en la línea 136 del archivo /home/quemonoo/public_html/wp-content/plugins/salient-core/plugin.php. Mensaje de error: require_once(): Failed opening required '/home/quemonoo/public_html/wp-content/plugins/salient-core/includes/post-grid/post-grid.php' (include_path='.:/opt/alt/php72/usr/share/pear')

Muchas gracias,

Rocío

 

Citar
Respondido : 11/02/2020 3:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es como si faltaran archivos, como si no se haya culminado correctamente la instalación.

El tema es un tema de pago, podrías consultar directamente con los desarrolladores a ver que te comentan.

Otra opción es descargar el plugin, la última versión y reemplazar directamente los archivos.

Saludos.

ResponderCitar
Respondido : 11/02/2020 4:52 pm

Cursos Gratuitos WordPress