Error detectado en GTMEtrix Serve resources from a consistent URL  

 
Javier
 Javier
Nuevo usuario

Hola ayer actualicé wordpress y no sé si tiene algo que ver este error que he detectado en GTMetrix. ¿Cómo puedo solucionarlo?

The following resources have identical contents, but are served from different URLs. Serve these resources from a consistent URL to save 1 request(s) and 77.4KiB.

https://maps.googleapis.com/maps/api/js
https://maps.googleapis.com/maps/api/js?ver=4.9.1

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/12/2017 12:29 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

La url es la misma, al menos teoricamente, sólo lo diferencia un parámetro.

El mensaje te aparece porque lo esta interpretando como urls diferentes, si revisas tu código verás que hay un registro doble de esta url.

Tienes plugins de Google Maps instalados?, podrías probar desactivándolos, también es posible que sea parte de la funcionalidad de tu theme o que hayas ingresado esto manualmente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/12/2017 4:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Javier
 Javier
Nuevo usuario

No tengo ningún plugin instalado de Google Maps. Una de las URLs tiene 4.9.1 es la última actualización de Wordpress que he realizado por eso sospechaba que problema era por actualizar el Wordpress. ¿Si elimino una de las URL desaparecería el problema? De ser así ¿Cual de las dos URLs elimino? y ¿En qué parte del administrador de archivos puedo encontrarla?

Gracias, un saludo.

ResponderCitar
Respondido : 08/12/2017 11:38 am
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Veo que la url se repite debido al plugin de minificación o cache que tienes, revisa si el plugin que estas usando para minificar javascript tiene opción de obviar archivos, que plugin es?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/12/2017 5:17 pm

Cursos Gratuitos WordPress

Juan Manuel
 Juan Manuel
Usuario eminente

Hola, he tenido un problema similar; pero yendo a administrador de archivos del Cpanel y renombrando el archivo se consigue una gran mejora.

ResponderCitar
Respondido : 11/12/2018 12:56 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.

Una de las URLs tiene 4.9.1 es la última actualización de Wordpress
maps/api/js?ver=4.9.1 es la versión de la API de Google Maps.

El error viene por que esas api ya no están disponibles, google cambio su política y Maps pasa a ser un servicio de pago para desarrollos, es decir, si quieres que se muestre el mapa tienes que volver a crear las claves:

-> https://cloud.google.com/maps-platform/

Veo que utilizas la plantilla Bridge, si no recuerdo mal creo que tenia una opción para añadir el mapa de google en la configuración de la plantilla.

Supongo que es un error que tienen que tener localizado y lo tendran solucionado con las actualizaciones. Comprueba si tienes actualizaciones de la plantilla:

-> Contenido solo visible a usuarios registrados

Una actualización tendría que solucionar el problema.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 11/12/2018 3:44 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Manuel
 Juan Manuel
Usuario eminente

RECTIFICO:
haciendo eso rompes la web. Siento haber vertido información tóxica

ResponderCitar
Respondido : 11/12/2018 6:38 pm

Por favor Iniciar Sesión o Registro