Avisos
Vaciar todo

Error en el código  

 
mari_hermy
 mari_hermy
Usuario experto

Buenas noches

He notado que en los primeros instantes de carga de mi web, aparece en la parte superior izquierda lo siguiente: " />
Luego queda eso queda tapado por el menú secundario de la web que es de color oscuro.
He revisado el código de la web (adjunto captura de pantalla, están marcados en azul) y aparecen esos caracteres, no sé de dónde ni porqué, pero quiero eliminarlos.
Agradeceré mucho vuestra ayuda

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/09/2018 2:18 am
Rafael
 Rafael
Miembro Moderator

Hola Mari,

Ese error suele ser causado o bien por plugin caché o por algunos de tus plugins

Te recomiendo que primero vacies la caché en tu sitio WordPress

Si esto no mejora, desactiva el plugin caché y revisa si se generan

En el caso de que se generen aún desactivando esto, te recomiendo que vayas uno a uno desactivando tus plugins y revisando el código fuente (incluyendo el tema por otro temporalmente por si has realizado alguna modificación y ha afectado al core del tema)

¡Gracias!

ResponderCitar
Respondido : 25/09/2018 3:11 am

wpdoctor-revisa-la-salud-de-tu-wordpress

mari_hermy
 mari_hermy
Usuario experto

Encontré la causa, no era el plugin de caché ni otro plugin.
Los caracteres estaban en el header.php del tema hijo, edité el archivo y los he eliminado. Ya han desaparecido

Gracias

ResponderCitar
Respondido : 25/09/2018 3:43 am
Rafael
 Rafael
Miembro Moderator

Hola de nuevo,

Genial, me alegra que lo hayas conseguido 🙂

¡Un saludo!

ResponderCitar
Respondido : 25/09/2018 4:02 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress