Error en Google Search Console en Logotipos falta url  

 
MSB
 MSB
Usuario activo

Hola,

Desde hace unas semanas Google Search Console, ha empezado a mostrar errores en el apartado Logotipos, indicando que falta el campo “url”. Revisando las urls afectadas, todas pertenecen a entradas del blog. No he hecho ninguna modificación en la configuración de la web.

La plantilla que uso es la Divi en Wordpress. He estado buscando información en Internet con el fin de resolver dicha situación sin éxito. He realizado las 2 siguientes pruebas:

- He añadido el siguiente código en el

jQuery (function ($) {
$ ('. logo_container a') .attr ('href', ‘ https://url-de-mi-web /');
});

- Modificando el fichero header.php

He reemplazo


<a href="
<img src = "" alt = " "id =" logo "data-height-percentage =" "/>

Por:



<img src = "" alt = " "id =" logo "data-height-percentage =" "/>

¿Alguien sabe cómo resolver este fallo de Google Search Console?

Muchas gracias de antemano

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/06/2019 2:43 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola MSB,

Te comento que no son errores propiamente, si no advertencias de que hacen falta microdatos estructurados para que Google los pueda mostrar. En primer instancia deberías consultarlo con el soporte técnico de Dibi, ya que esas funciones son partes del tema, también tienes esta otra opción donde te ofrecen 3 soluciones:

https://www.elegantthemes.com/blog/resources/a-simple-guide-to-rich-snippets-for-wordpress

Si tienes alguna duda al respecto no dudes en escribirnos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 26/06/2019 4:53 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress