Error_ log warning  

 
Andres
 Andres
Nuevo usuario

Hola me sale este warning en error_log, como podrìa solucionarlo

02-May-2020 11:31:02 UTC] PHP Warning: Declaration of YOOtheme\Theme\Wordpress\MenuWalker::walk($elements, $max_depth) should be compatible with Walker::walk($elements, $max_depth, ...$args) in /home/rooteiro/public_html/http://rooteiro.com/wp-content/themes/Croqueta/vendor/yootheme/theme/platforms/wordpress/src/Wordpress/MenuWalker.php&source=gmail&ust=1588507970638000&usg=AFQjCNF7zC29yFsP94TP38D2e1gEOKpdw g">rooteiro.com/wp-content/themes/Croqueta/vendor/yootheme/theme/platforms/wordpress/src/Wordpress/MenuWalker.php on line 8 

Citar
Respondido : 02/05/2020 1:13 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Andrés,

No es un error como tal, es solo un aviso... Te sugiero actualizar tu tema y plugins a sus ultimas versiones

Saludos 🙂

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 02/05/2020 7:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Andres
 Andres
Nuevo usuario

@bulmaro-webempresa

Era lo que me temia, muchas gracias.😀

This post was modified hace 5 meses por Andres
ResponderCitar
Respondido : 03/05/2020 1:48 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Quedamos a la espera si tienes más dudas sobre esto luego de actualizar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/05/2020 2:12 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro