Errores en tema Extra de WordPress  

 
Miguel Ángel
 Miguel Ángel
Usuario eminente

Buenas,

Estoy probando el tema "Extra", de "Elegant Themes". Lo he estado trasteando en una instalación local que tengo y todo ha ido bien, pero al instalarlo en mi blog he empezado a ver cosas raras, caracteres extraños que en la instalación local no aparecen. El primero, en la barra izquierda del dashboard:

Después, en los iconos sociales que el propio tema coloca en la barra superior:

Y también en parte de la información de los posts. Ahí debería verse un "bocadillo" al lado del número de comentarios y cinco estrellas colocadas para que se puedan valorar los artículos:

Además, por todos los menús de personalización y opciones del tema hay errores de ese estilo, iconos y caracteres que están cambiados. En ocasiones aparecen recuadros como los de las capturas que he adjuntado, otras veces salen caracteres que no deberían salir (por ejemplo, la X típica de cerrar ventana me aparece con una M mayúscula)...

He buscado por internet, pero no encuentro nada que me diga cuál puede ser el problema. Por cierto, he desactivado todos los plugins y los errores se siguen mostrando, por lo que entiendo que el problema no viene por ahí.

Espero que me podáis ayudar. Muchas gracias de antemano.

Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/09/2019 10:22 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Miguel Ángel,

¿Exportaste el sitio que tienes o tenías en local o simplemente instalaste el tema en tu sitio actual? ¿Tendrás a la mano un ejemplo de alguna entrada o página en tu sitio que esté mostrando estos errores? Por que he analizado tu web y no logro dar con alguno.

Por cierto, ¿Estás usando el tema Extra o Nexus de Elegant Themes y cuál es su versión?

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 08/09/2019 11:00 pm

Cursos Gratuitos WordPress

Miguel Ángel
 Miguel Ángel
Usuario eminente

Hola Bulmaro,

No lo exporté, simplemente instalé Extra en mi sitio actual. Debido a esos errores que comento no terminé de configurar Extra, y por ello he dejado activo Nexus por ahora.

Los errores que se ven en las entradas son, que yo haya encontrado, los que aparecen en las capturas de pantalla que adjunté. Los otros que comento se ven en las páginas de opciones y configuración del tema en el dashboard (salen incluso al activar el constructor). Me pasa en las dos versiones que he probado: la 2.26.6 y la 2.27.4. Dejo otra captura para que veáis la cantidad de caracteres extraños que salen en el constructor Divi:

Para que lo veas en vivo, voy a activar Extra ahora y lo voy a dejar un rato. Si ves algo raro me comentas.

Muchas gracias.

Un saludo.

ResponderCitar
Respondido : 08/09/2019 11:56 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Miguel Ángel,

Muchas gracias.

Ya he dado con los problemas que comentas, lo he comentado con el servicio técnico y me han dicho que por favor crees un ticket desde el área del cliente, coméntales lo que sucede y que te aparece este error en consola del explorador, por dar un ejemplo:

Contenido solo visible a usuarios registrados

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 09/09/2019 12:02 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Miguel Ángel
 Miguel Ángel
Usuario eminente

Lo acabo de abrir con las indicaciones que me has hecho. Muchas gracias Bulmaro.

Un saludo.

ResponderCitar
Respondido : 09/09/2019 12:19 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Miguel Ángel,

Veo que se ha solucionado tu problema con los recursos faltantes y ahora se visualiza correctamente. ¿Cierto?

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 09/09/2019 7:04 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Miguel Ángel
 Miguel Ángel
Usuario eminente

Correcto, desde el servicio técnico han solucionado el problema y ya se ve todo como se debe ver.

Muchas gracias por todo :).

ResponderCitar
Respondido : 10/09/2019 1:27 pm

Por favor Iniciar Sesión o Registro