facebook no me detecta imagen del post al postear  

 
Albert Espinola
 Albert Espinola
Usuario eminente

:dry: Tengo el problema de que no me detecta la imagen (FEATURED IMAGE) al postear, he probado en https://developers.facebook.com/tools/debug/og/object/

de ver si da error en algo y no da error.

¿A qué se podría dar el caso?

¿Podría ser por el seo yoas o alguna actualización que entorpece algo en el codigo o algo.?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/04/2015 4:30 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Por el debugger de Facebook puedo visualizar una imagen sin embargo en el articulo no se existe.

Realiza la prueba a insertar la imagen en el articulo como prueba para verificar si se muestra la imagen en Facebook.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/04/2015 5:51 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Albert Espinola
 Albert Espinola
Usuario eminente

ok voy hacer la prueba, pero no estamos dando cuenta con otra persona de otra web que le pasa lo mimo y pensamos que esta siendo un problema de facebook... puede ser de ellos verdad?

ResponderCitar
Respondido : 30/04/2015 5:54 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es posible, la imagen la detecta sin embargo no la muestra:

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/04/2015 6:02 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro