Avisos
Vaciar todo

Filtro por precios no funciona en los resultados de búsqueda  

 
Ricardo
 Ricardo
Reputable Member

en el menú izquierdo de las categorías he colocado un filtro para poder filtrar por precios y funciona perfectamente si estas en una categoría

Contenido solo visible a usuarios registrados

Citar
Respondido : 19/02/2019 4:46 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que tras una búsqueda si que me sale el filtro por precio, la búsqueda me lleva a una caetegoría, por ejemplo:

Contenido solo visible a usuarios registrados
Detalla un poco más cómo reproducir el problema

Saludos.

ResponderCitar
Respondido : 19/02/2019 5:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ricardo
 Ricardo
Reputable Member

si llegas a una categoria si que funciona, el problema es buscando por ejemplo la palabra AZUL

te lleva a esta URL

Contenido solo visible a usuarios registrados

y aunque aparece el filtro de precio, no filtra correctamente

ResponderCitar
Respondido : 19/02/2019 5:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si, ya veo que tienes que dar enter para que aparezcan todos los resultados, ya que si das directamente al filtro de búsqueda aparece directamente o la categoría o el detalle de producto

Efectivamente veo que el parámetro : type_aws es el que causa el problema

Qué plugin estas usando para los filtros?, puede que sea un bug, tendrías que reportarlo al programador.
Aunque creo que el widget de búsqueda es el que te crea este parámetro, evalúa usar otro widget de búsqueda y verifica si te sucede lo mismo.

Saludos.

ResponderCitar
Respondido : 19/02/2019 8:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress