Avisos
Vaciar todo

[Resuelto] fotos con interrogación  

 
LAURA
 LAURA
Usuario activo

Buenas tardes,

Estoy intentado subir fotos a mi Wordpress con Woocommerce y me aparecen con una interrogación y por supuesto no se cargan en la página del producto. Anteriormente ya he subido imágenes y nunca he tenido ningún problema. ¿Me podríais ayudar? ¿por qué puede ser?

Captura de pantalla 2022 10 31 a las 19.00.08

Contenido solo visible a usuarios registrados

Respondido : 31/10/2022 6:03 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Laura,

Además de este icono te muestra algún error?, la imagen que estás tratando de subir tiene algún formato en específico? has verificado con otra imagen? desde el asistente virtual stephan no vemos ningún problema.

Comentanos para poder verificar más a detalle.

Un saludo 🖐️ 

Respondido : 31/10/2022 6:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

LAURA
 LAURA
Usuario activo

@argenis

No, no me da ningún otro error. El formato que uso es jpg. Pero es más, estoy probando a subir otra vez imágenes que ya subí hace tiempo y que funcionan perfectamente y están en la web ahora mismo, y también me sale ese icono de interrogación y no me muestra la imagen. Cuando le doy a editar si aparecen pero en el panel de medios nada y al cargar la página de ese producto tampoco.

Respondido : 31/10/2022 7:25 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Laura,

Es curioso lo que nos comentas, veo en tu asistente virtual stephan que no hay error en la ruta upload path pero puedes enviarnos una captura igualmente:

Ajustes > medios > Subida de archivos

Puedes enviarnos una captura de esta sección, además verífica desactivando todos los complementos, por si es un complemento que está interfiriendo con la subida de archivos.

Un saludo 🖐️ 

Respondido : 31/10/2022 8:14 pm

LAURA
 LAURA
Usuario activo

@argenis

Te mando la captura que me dices.

He desactivado bastante plugins, no todos porque algunos me da miedo que me rompan el sitio, pero de los que he desactivado ninguno parece ser el problema.

 

Captura de pantalla 2022 11 01 a las 1.40.47
Respondido : 01/11/2022 12:44 am
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Laura,

Si ya has validado que la ruta de los elementos sea correcta y desactivado varios plugins vamos a ver lo siguiente

Desde el asistente virtual stephan he podido ver que tienes un error critico 

image

El cual es causado por el plugin PHP Compatibility Checker, prueba desactivarlo

Tambien valida si este comportamiento se recrea en otros navegadores y en otros dispositivos

Saludos!

Respondido : 01/11/2022 1:55 am

Cursos Gratuitos WordPress

LAURA
 LAURA
Usuario activo

@bruno-vichetti

Buenos días,

He chequeado la ruta de los medios y estaba mal. Ahora ya me deja subir los archivos.

Por otro lado me preocupa lo que me dices del plugin PHP Compatibility Checker, de momento lo he desactivado, ¿crees que con eso bastará o puede que haya algún error más de fondo?. No recuerdo haber instalado este plugin ¿estaría instalado desde el principio? y otra pregunta ¿es necesario o se puede prescindir de el?

 

Muchas gracias por vuestra ayuda.

Respondido : 01/11/2022 8:53 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Laura,

Es mejor dejarlo desactivo, este complemento lo que hace es validar si tienes una versión php compatible únicamente, como puedes ver algunas veces tiene problemas y es el mismo complemento el que crea los problemas. Lo mejor es dejarlo desactivado. Si te ha funcionado no creemos que tengas otro error de fondo, con respecto a si estaba desde antes, en las instalaciones de wp fácil no se encuentra este complemento, si no fuiste tu quizás algún otro administrador en su momento de tu sitio lo instalo.

Igualmente, nos alegra que se solventara el problema y si tienes alguna otra duda puedes crear un nuevo tema y con gusto lo vemos.

Un saludo 🖐️ 

Respondido : 01/11/2022 11:41 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress