Avisos
Vaciar todo

[Resuelto] imagen de portada no sale  

 
Jota
 Jota
Reputable Member

Hola, Solo me detecta la imagen de portada Opera. Ni Firefox ni Chrome. 

Enlace: https://jotapov.com/2021/01/16/video-alumnos-menores-de-edad-agreden-a-un-profesor-de-un-instituto-de-olivares-sevilla/

Solo actualicé recapcha, lo desactivé y nada, sigue el error.

Inserté una imagen vía url en la entrada pq Wpress la suele meter de portada si no hay otra imagen, pero tampoco funciona.

wwwww

Contenido solo visible a usuarios registrados

Citar
Respondido : 16/01/2021 11:34 am
Jota
 Jota
Reputable Member

Opera sólo en móvil, e PC tampoco

ResponderCitar
Respondido : 16/01/2021 11:35 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Jota.

Veo que está cargando:

screenshot jotapov.com 2021.01.16 13 38 54

 

La primera vez que lo revise no cargaba y vi que no estaba generando bien la URL y volví a recargar la web y veo que esta cargando, no se si lo solucionaste.

 

Un saludo

 

 

 

ResponderCitar
Respondido : 16/01/2021 12:40 pm
Jota
 Jota
Reputable Member

@pepesoler Hola, usé al azar el Yoast test helper para resetear e indexar tablas y parece que funcioné.

Había otra alternativa? (pq tarda muchos en realizar el proceso)

 

ResponderCitar
Respondido : 16/01/2021 2:15 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Jota.

Ok pues la verdad que la herramienta que indicas es para opciones de Yoast y no tiene nada que ver con las URl que genera las imagenes, puede ser que si estuvieras utilizando algún CDN anteriormente si que cambie las URL internas.

Si te esta funcionando con ese plugin no hagas mas pruebas y utiliza el plugin de Yoast.

 

Un saludo

 

 

ResponderCitar
Respondido : 16/01/2021 2:25 pm
Jota
 Jota
Reputable Member

@pepesoler

Hola, no uso cdn, voy a pelo con Web empresa, solo creo que pasan por Jetpack, pero no sé si habrá influido eso.

ResponderCitar
Respondido : 16/01/2021 6:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Jota.

Puede ser, lo único que vi cuando hice la prueba es que la URL no estaba bien, ahora mismo no me acuerdo exactamente la URL que cargaba pero era externo por eso te comente lo del CDN.

Lo bueno es que se solución 🤤  

 

Un saludo

ResponderCitar
Respondido : 16/01/2021 7:15 pm
Jota me gusta
Jota
 Jota
Reputable Member

@pepesoler

Hola, vuelvo a tener problemas, ahora con FAcebook. Pase el enlace por el debugger de Facebook, y añadí también la imagen de forma expresa desde Yoast SEO y se ve en negro al compartir.

dddd

 

https://jotapov.com/2021/01/17/hombre-de-57-anos-pierde-un-ojo-por-una-agresion-de-un-conocido-neonazl-en-asturias/

ResponderCitar
Respondido : 17/01/2021 9:57 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Jota, 

Yo veo correctamente la imagen al compartir la publicación en Facebook. ¿Podrías  verificarlo?

Captura de Pantalla 2021 01 17 a la(s) 5.54.48

Si no ves la imagen indícanos el proceso que has seguido para compartir la publicación e intentar replicar el problema. 

Saludos

ResponderCitar
Respondido : 17/01/2021 11:57 am
Jota me gusta
Jota
 Jota
Reputable Member

@bulmaro-webempresa

Sí, ya se puso, pero salió en negro durante un tiempo. 

Me toca pasar or el debugger de FAcebook todos los enlaces, pq me sale la portada de otra noticia.

ResponderCitar
Respondido : 17/01/2021 12:37 pm

Cursos Gratuitos WordPress

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@jotatraderoutlook-com

Hola Jota,

¿Y el debugger que te indica? ¿Te da algún error? ¿Podrías compartirnos alguna publicación que este presentando el problema actualmente? ¿Solo pasas la publicación por el debugger y automáticamente se corrige?

Saludos

ResponderCitar
Respondido : 17/01/2021 3:48 pm
Jota
 Jota
Reputable Member

@bulmaro-webempresa Sí, tome: sale la imagen de la entrada anterior.

 

a2
a3
a1
ResponderCitar
Respondido : 17/01/2021 4:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@jotatraderoutlook-com

Hola Jota,

Observa la ultima captura que nos compartes, el aviso es claro: Falta el fb:app_id

¿Lo has insertado en tu Wordpress? Si lo insertaste probablemente lo copiaste mal o, cabe la posibilidad, de que estes usando 2 plugins para compartir contenido en Facebook o en las redes sociales los cuales están entrando en conflicto. 

Saludos

ResponderCitar
Respondido : 17/01/2021 6:17 pm
Jota me gusta