imagenes no se ven  

 
Joana
 Joana
Usuario activo

Hola, he creado una nueva entrada en mi blog, pero las imágenes no se ven. Aquí está el enlace: http://paginapress.com/como-enmascarar-enlaces-de-afiliados/

He preguntado a MaxCDN y dicen que el problema está en el origen de la imagen, ellos ya lo han comprobado.

También he desactivado el plugin que tengo de cache y nada.

No sé donde reside el problema, es la primera vez que me pasa y no he hecho nada diferente.

¿Me podéis ayudar? Cuánto antes mejor, por favor, ya que la entrada tiene muchas imágenes y se ve fatal.

Un saludo y gracias de antemano.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/11/2014 6:01 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Según el articulo que adjuntas genera la siguiente ruta: Contenido solo visible a usuarios registrados, según el firebug esta imagen no existe, al parecer cargas la imágenes de manera externa?, verifica generando las imágenes sin el CDN.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/11/2014 6:07 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Joana
 Joana
Usuario activo

Ya he comprobado sin el cdn y pasa lo mismo. El problema es otro, sólo no sé cuál. Un saludo.

ResponderCitar
Respondido : 22/11/2014 6:16 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes adjuntarnos capturas? debes comprobar que la imagen exista.

En caso de existir comprueba desactivando el CDN.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/11/2014 6:22 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Joana
 Joana
Usuario activo

Ahora mismo escribo desde el móvil y no puedo enviar capturas, pero se ve igual que en el enlace que envíe. Insisto, el problema no está en el cdn.

De hecho he escrito a maxcdn antes de abrir esta entrada y esto fue lo que contestaran:

Hi Joana,

I have checked your page and it looks like the images that are coming from the Origin are containing 0 bytes content-length header and this shows them as blank. Here is an example of CDN and Origin of the same image:

CDN:

curl -I
HTTP/1.1 200 OK
Date: Sat, 22 Nov 2014 04:42:04 GMT
Content-Type: image/png
Content-Length: 0
Connection: keep-alive
Last-Modified: Sat, 22 Nov 2014 03:32:34 GMT
ETag: "547003d2-0"
Expires: Mon, 22 Dec 2014 04:40:29 GMT
Cache-Control: max-age=2592000
Server: NetDNA-cache/2.2
Link: ; rel="canon
ical"
X-Cache: HIT
Accept-Ranges: bytes

Origin:

curl -I
HTTP/1.1 200 OK
Server: nginx
Date: Sat, 22 Nov 2014 04:42:19 GMT
Content-Type: image/png
Content-Length: 0
Last-Modified: Sat, 22 Nov 2014 03:32:34 GMT
Connection: keep-alive
ETag: "547003d2-0"
Expires: Mon, 22 Dec 2014 04:42:19 GMT
Cache-Control: max-age=2592000
Accept-Ranges: bytes

As you can see, CDN is just mirroring what it gets from the Origin. If you have any kind of backend caching on your host server, try to disable it to see if it will fix your issue, because the problem may lay there.

Let me know if this works for you.

Regards

Please rate my reply, here: http://maxreply.maxcdn.com/rate/Ivan-Bukvic

New to CDN? Schedule a free 1-on-1 phone appointment here: http://www.meetme.so/maxcdn.
--
Thank you,
Ivan Bukvic
MaxCDN Support Engineer

ResponderCitar
Respondido : 22/11/2014 6:30 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En resumen te dicen que la imagen es incorrecta es decir que tiene 0kb. Es decir la imagen puede estar presente pero no tiene peso por lo que esto seria incorrecto. Verifica mediante el administrador de ficheros de tu cPanel: https://www.webempresa.com/blog/administrador-de-archivos-de-cpanel.html si tiene un valor diferente de cero caso contrario tendrias que subirla nuevamente de manera correcta.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/11/2014 6:36 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Joana
 Joana
Usuario activo

Vale, es este el problema. Estoy intentando resubir las imágenes y otras también para hacer la prueba, pero todo lo que subo a mi librería multimedia da el mismo error... ¿Por qué puede ser? WordPress se ha actualizado hoy o ayer a su nueva versión. Será um bug? Un saludo

ResponderCitar
Respondido : 22/11/2014 6:48 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Para verificar si se trata de un problema del WordPress puede probar si sucede lo mismo al subir la imagen utilizando el administrador de ficheros de tu cPanel. Si mediante el administrador no presenta problemas entonces si habría que revisar si es un bug.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/11/2014 7:03 am

Cursos Gratuitos WordPress

Joana
 Joana
Usuario activo

Hola, ya he identificado el error. Era incompatibilidad de un plugin con la nueva versión de WordPress.
Ya está solucionado.

Muchas gracias por la ayuda.
Un saludo y buen día.

ResponderCitar
Respondido : 22/11/2014 7:18 am

Por favor Iniciar Sesión o Registro