Avisos
Vaciar todo

Instalacion API GOOGLE MAPS  

 
Ruben
 Ruben
Reputable Member

Hola que tal, quería consultar porque en mi wordpress no funciona el api de google maps ... no se porque no funciona a la hora de registrarse .

me podrian decir que es lo que esta faltando o fallando para que se active correctamente?

saludos

image
image
image
image
Citar
Respondido : 02/09/2020 5:47 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que has registrado /servicios/ como parte de la url, prueba sólo registra el dominio.

Envíanos la url exacta de tu sitio en donde debería aparecer el mapa de Google

Saludos.

ResponderCitar
Respondido : 02/09/2020 6:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ruben
 Ruben
Reputable Member

@jmarreros

Respondido por: @jmarreros

Envíanos la url exacta de tu sitio en donde debería aparecer el mapa de Google

en la home https://www.halodeluz.com/servicios/ ...  ahi me doy cuenta que no esta funcionando. pero no se porque... si hice todo bien creo

 

Respondido por: @jmarreros

Veo que has registrado /servicios/ como parte de la url, prueba sólo registra el dominio.

vos decis que lo registre en el dominio central ? es por eso que no funciona? 

https://www.halodeluz.com/ y no en  https://www.halodeluz.com/servicios/

aclaro que donde quiero usar el api de google maps es en la pagina del clon y no del original

 

 

 

Saludos

ResponderCitar
Respondido : 02/09/2020 6:22 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Te aparece un error javascript ApiNotActivatedMapError , tal como se muestra en la imagen adjunta.

Captura de Pantalla 2020 09 02 a la(s) 12.31.03

Al parecer esta relacionado con la activación de la API, sigue los pasos que se detallan en esta discusión:

https://stackoverflow.com/questions/35700182/apinotactivatedmaperror-for-simple-html-page-using-google-places-api

Saludos.

ResponderCitar
Respondido : 02/09/2020 6:33 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ruben
 Ruben
Reputable Member

@jmarreros

Aca dice que tengo que reemplazarlo por el mio.. pero no se en donde tengo que pegar ese codigo...

en mi sitio web o en alguna parte de google claud platform?

porque todavia no esta funcionando : 😥 

saludos

image
ResponderCitar
Respondido : 02/09/2020 8:41 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ruben,

Puedes intentar agregar este código por medio de snippes, en el header de tu sitio web, igualmente estas usando algún tema que tenga entre las opciones la de incorporación de google maps? usualmente algunos temas permiten que coloques la api key directamente en sus configuración para que este sea ingresado en el header.

Nos comentas como te va, un saludo 🖐️ 

ResponderCitar
Respondido : 02/09/2020 8:55 pm

Cursos Gratuitos WordPress

Ruben
 Ruben
Reputable Member

@argenis

Agregue el api key aqui ... pero no funciona... tambien lo agregue en la carpeta de public_html

habilite el La API de JavaScript de Google Maps 

no se que me estaría faltando... para que funcione 

image
image
ResponderCitar
Respondido : 02/09/2020 9:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El mapa que estas mostrando en:

Contenido solo visible a usuarios registrados

Es una funcionalidad de tu tu theme o estas usando algún plugin para mostrar el mapa?.

Ahora ya veo que aparece, pero sale un mensaje diferente para habilitar la facturación en tu cuenta de Google, ver imagen adjunta.

"You must enable Billing on the Google Cloud Project"

Revisa: https://support.google.com/googleapi/answer/6158867?hl=en

Captura de Pantalla 2020 09 02 a la(s) 15.33.30

Saludos.

ResponderCitar
Respondido : 02/09/2020 9:35 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ruben
 Ruben
Reputable Member

@jmarreros

O

Respondido por: @jmarreros

Ahora ya veo que aparece, pero sale un mensaje diferente para habilitar la facturación en tu cuenta de Google, ver imagen adjunta.

"You must enable Billing on the Google Cloud Project"

Revisa: https://support.google.com/googleapi/answer/6158867?hl=en

para que ande tengo que habilitar facturación de la cuenta. en caso contrario no va a funcionar?

no hay otra manera?, pense que era gratuita

Esta publicación ha sido modificada el hace 3 meses por Ruben
ResponderCitar
Respondido : 02/09/2020 9:58 pm
Ruben
 Ruben
Reputable Member

@jmarreros

Respondido por: @jmarreros

Es una funcionalidad de tu tu theme o estas usando algún plugin para mostrar el mapa?.

Es parte del tema

Service FinderVersión: 3.4

Por Aonetheme Team

Service Finder Theme by aonetheme

 

image
ResponderCitar
Respondido : 02/09/2020 10:08 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ruben,

Efectivamente como te comenta Jhon, "You must enable Billing on the Google Cloud Project" este mensaje se muestra en consola y corresponde a que falta configurar el método de pago en la cuenta aún cuando el uso de esta API es gratuita, debe haber un método de pago configurado para activar lo que serian todos los servicios y en el caso que requieras de una librería o API de pago se te pueda cobrar, una vez tengas esto configurado directamente con la api que ya creaste la insertas en las configuraciones de tu tema, y se activaría lo que es el mapa,no hay necesidad de hacerlo por medio de headers o edición de archivos.

Un saludo  🖐️ 

ResponderCitar
Respondido : 02/09/2020 10:34 pm
Ruben
 Ruben
Reputable Member

@argenis

Holis me podrían ayudar que es lo que me esta pasando con el google api todavía no lo pude resolver.

configure el metodo de pago pero ahora me aparece esto.,. no se donde esta el error

 

mi web es www.halodeluz.com/servicios

image
ResponderCitar
Respondido : 11/09/2020 5:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que ese error sólo aparece cuando usas la opcion de registro, mejor consulta esto en un nuevo hilo discusión, de esta forma no mezclamos temas.

Si es parte de la funcionalidad de tu theme podrías igualmente consultar con el soporte del theme.

Saludos.

ResponderCitar
Respondido : 11/09/2020 6:46 pm