La web sin CSS  

 
María
 María
Usuario experto

Hola;
Tengo instalado Autoptimize y parece que en ocasiones está dando error y no carga los CSS, ¿puede ser problema de este módulo? En el móvil suele dar problemas.

Por ejemplo este producto
Contenido solo visible a usuarios registrados

Citar
Respondido : 22/10/2019 9:43 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible que el plugin que usas este retrazando la carga de estilos para el final pero que no este correctamente funcionado ya que actualmente en la versión de escritorio igualmente no veo el sitio con estilos.

Para descartar primero si es un problema con el plugin prueba desactiar Autoptimize temporalmente y verifica.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/10/2019 11:01 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

María
 María
Usuario experto

Hola,
Acabo de desactivar el plugin Autoptimize y funciona, ¿no lo puedo tener activo? 🙁

ResponderCitar
Respondido : 23/10/2019 6:08 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Debe ser alguna mala configuración o una incompatibilidad con tu theme o con otro plugin.
Para esto último tendrías que probar con otro theme o ir probando desactivando plugins hasta ver cual te causa el problema

Como opción final sería evaluar otro plugin de optimización.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/10/2019 6:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro