Las nuevas entradas de mi blog, no se indexan con el link que deberían  

 
Gorka
 Gorka
Usuario activo

Hola

Desde hace un tiempo, las nuevas entradas que subo a mi blog (de cocina), no se indexan a Google con el link del nombre de la receta. Si no que lo hace por su categoría.

Me explico. Si subo un solomillo en salsa, en vez de indexarse en Google como "cocinacaserayfacil.netsolomillo-en-salsa" se indexa por su categoría. En este caso "cocinacaserayfacil.netCARNES";. Otro ejemplo. Si subo lubina al horno lo hace como "cocinacaserayfacil.netPESCADOS"

¿Podría alguien, por favor, decirme por qué ocurre esto? Preferiría que se indexase con el nombre del plato, en vez de su categoría.
¡Muchas gracias!

Gorka Barredo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/06/2018 11:25 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Gorka.

.- Accede Ajustes -> Enlaces permanentes
.- En el bloque " Ajustes comunes " revisa que tengas seleccionada la opción " Nombre de la entrada "

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 13/06/2018 12:06 pm

Cursos Gratuitos WordPress

Gorka
 Gorka
Usuario activo

Hola Pepe

Gracias por tu respuesta. No obstante, este no puede ser el motivo pues, ya tengo el nombre de la entrada activado, dentro de ajustes.
¿Alguna otra idea de por qué puede ser?

Si sirve como dato... Llevo casi 4 años publicando. Y siempre se me han mostrado las entradas por su nombre. Ha sido de un tiempo a esta parte y, sin haber hecho ningún reajuste en el blog. Es decir que fue prácticamente de la noche a la mañana y sin haber hecho nada por mi parte.

Un saludo.

ResponderCitar
Respondido : 13/06/2018 5:45 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Puede que sea algo de Google porque en tu sitio veo correctamente los datos meta.
Entiendo que la url te funciona correctamente, sólo es el tema visual de la url con la categoría.
Veo que en otros resultados se muestra igualmente la categoría.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/06/2018 8:25 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro