los artículos de wordpress no abren al pinchar  

 
Rubén
 Rubén
Nuevo usuario

Hola. Pues lo dicho, tengo un menú que abre los artículos de una categoría y al pinchar en alguno de ellos, esta carga en una pagina nueva pero sin contenido, solo título.

¿Qué podría ser la causa de ello? ¿Algún archivo .php?

Gracias de antemano.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/12/2014 1:16 pm
Lorena
 Lorena
Miembro Moderator

Hola Rubén,

¿Puedes indicarnos alguno de esos artículos que no cargan correctamente para revisarlo?

Revisa que los artículos estén correctamente asociados a la categoría. Revisa también la configuración de los enlaces permamentes, para que coincidan con los enlaces que muestran los artículos.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/12/2014 1:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rubén
 Rubén
Nuevo usuario

En el menú, gestión de redes sociales dale a Twitter y aparecerá un artículo. Al pinchar ese artículo no se abre

ResponderCitar
Respondido : 10/12/2014 1:40 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que se trate de un problema con las urls amigables, aunque habrá que confirmarlo.

Vete en la administración de WordPress a Ajustes->Enlaces permanentes y en Ajustes comunes elige la opción Predeterminado. Guarda los cambios y comprueba si funcionan los enlaces.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/12/2014 2:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rubén
 Rubén
Nuevo usuario

Así si que me funciona pero nosotros queremos las urls de nombre de entrada si es posible ya que en predeterminada no deja claro al usuario donde se encuentra en la página por la url.

En proyectos anteriores sí que nos funcionaba las urls de nombre de entrada

ResponderCitar
Respondido : 10/12/2014 3:47 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es extraño que sólo los artículos de este apartado de redes no te funcionen, veo que con las urls amigables habilitadas si que te funcionan el resto de los enlaces de tu sitio web

Estas artículos que no funcionan tienen algo especial?, alguún plugin o alguna característica diferente al resto de artículos?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/12/2014 4:08 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rubén
 Rubén
Nuevo usuario

Acabo de solucionarlo.
El problema era el tipo de url que elegí; "nombre de entrada". En los menús de tipo categoría donde saldrán los artículos de dicha categoría, al pinchar en el artículo sólo me cogía en la url mi dirección web y el nombre de entrada, por lo tanto no lo encontraba. La solución fue que en url personalizada se añadiera /temas/%postname%/.

Un saludo y muchas gracias a todos.

ResponderCitar
Respondido : 10/12/2014 4:21 pm

Por favor Iniciar Sesión o Registro