Avisos
Vaciar todo

[Resuelto] Los iconos no funcionan  

Página 2 / 4
 
Susana
 Susana
Estimable Member

Desde hace varios días estamos teniendo problemas con la web. El informatico dice que es un error del servidor. Desaparece el carrito y salen una U y cuadraditos en varios dispositivos. En el mío, tanto en el móvil como en el ordenador de mesa y en el de mi clienta Susana. Adjunto pantallazos, en el pantañllazo denominado error justo pone este mensaje "el cortafuego de su servidor está bloqueando".

Citar
Respondido : 10/06/2020 1:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible que sea debido a algún plugin de optimización prueba desactivar temporalmente el plugin LiteSpeed u otro similar

Manten estos plugins desactivados y si aún sigues con el problema, renombra temporalmente el archivo .htaccess y genera nuevamente las urls amigables, desde: Ajustes > Enlaces permanentes.

Si aún así sigues con problemas prueba agregar al inicio del .htaccess el código:

<FilesMatch "\.(ttf|otf|eot|woff|woff2)$">
  <IfModule mod_headers.c>
    Header set Access-Control-Allow-Origin "*"
  </IfModule>
</FilesMatch>

Saludos.

 

ResponderCitar
Respondido : 22/06/2020 5:25 pm

Cursos Gratuitos WordPress

Susana
 Susana
Estimable Member

@karen

En el footer que me adjuntas, tanto el logo como las redes sociales estaban de color blanco y siguen en negro. Es verdad que ahora se ve, dependiendo de los dispositivos y navegadores. En el ticket de web empresa, nos han propuesto esto:

- Cambia el tema para descartar un problema del tema. Accede a cPanel >> Aplicaciones Webempresa >> WpCenter selecciona el dominio y accede a la pestaña Temas
- Desactiva los complementos del navegador con problemas para ver si así se accede correctamente.
- Veo también que hay un plugin de seguridad. Si el problema continúa desactiva el plugin Wordfence para descartar que pueda estar afectando de algún modo.

Vamos a probar las 3 cosas de momento.

Saludos

ResponderCitar
Respondido : 23/06/2020 8:54 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Susana.

ayer te pedí que revisaras la URL y hoy me sigue marcando el mismo error:

ATENCION! Las entradas de las filas site_url y home de la tabla wp_options no coinciden, podrían fallar algunos plugins.

 

Puedes adjuntar una captura de las opciones que hay en Ajustes -> Generales ?

 

Un saludo

ResponderCitar
Respondido : 23/06/2020 9:26 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Susana
 Susana
Estimable Member

@Pepesoler, ayer te respondí: están bien los links. Adjunto pantallazo.

ajustes generales

 

ResponderCitar
Respondido : 23/06/2020 11:16 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Susana.

Ok, entonces tendrás que consultarlo con el soporte de la plantilla.

Nosotros te podemos dar soluciones estándar y puede que el problema sea de codificación de la plantilla.

 

Un saludo

 

ResponderCitar
Respondido : 23/06/2020 11:32 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Susana
 Susana
Estimable Member

@jmarreros

He desactivado litespeed y no cambia nada. Para mí es un poco complicado hacer esto:

renombra temporalmente el archivo .htaccess y genera nuevamente las urls amigables, desde: Ajustes > Enlaces permanentes.

¿Puedes detallar los pasos?

ResponderCitar
Respondido : 23/06/2020 11:40 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola susana, no creo que el problema sea es pero bueno puedes probarlo.

.- Accede a tu cuenta de cPanel -> Administrador de Archivos.

.- Accede a la carpeta public_html -> sareka.es

.- Selecciona el archivo htaccess con el botón de la derecha del raton y selecciona " rename " cambia el nombre por ejemplo " htaccess_old "

screenshot cp38.webempresa.eu 2083 2020.06.23 12 49 10

.- Accede a la administración de WordPress -> Ajustes -> Enlaces Permanentes 

.- Sin modificar nada, pulsa en el botón " Guardar cambios " para que vuelva a generar el archivo htaccess.

Screenshot 2020 06 23 12.52.52

 

Un saludo

 

 

ResponderCitar
Respondido : 23/06/2020 11:54 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Susana
 Susana
Estimable Member

@Pepe:

 

efectivamente, no cambia nada. Seguimos mal en chrome y bien en firefox.

No hemos probado esto: - Cambia el tema para descartar un problema del tema. Accede a cPanel >> Aplicaciones Webempresa >> WpCenter selecciona el dominio y accede a la pestaña Temas

¿Qué hago en la pestaña tema? Gracias y saludos

ResponderCitar
Respondido : 23/06/2020 1:28 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Susana.

Puedes cambiarlo desde el administrador de WordPress.

- Accede apariencia -> Themas y pùlsa en activar en alguno de las plantilla que trae WordPress por defecto.

screenshot cp38.webempresa.eu 2083 2020.06.23 12 49 10

 

Antes de todo eso  lo consultará con el soporte de la Plantilla, lo más seguro es que tengan usuarios con el mismo problema y lo tengan localizado.

 

Un saludo

 

 

 

ResponderCitar
Respondido : 23/06/2020 2:18 pm

Cursos Gratuitos WordPress

Susana
 Susana
Estimable Member

@pepesoler

Hola, Nos dicen desde tonda que es un problema de servidor:

Hello, we have been contacting with our hosting and actualized wp-bakery and the web is still appearing with strange characters (U, squares, etc), depending on the device. What eslse can we do?

The cross-origin issues are server related and you need to consult with your host provider in order to find the solution.

ResponderCitar
Respondido : 23/06/2020 5:30 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Susana.

cross-origin

lo tienes añadido en tu archivo htaccess y con el siguiente código y no esta bloqueado:

<FilesMatch "\.(ttf|otf|eot|woff|woff2)$">
<IfModule mod_headers.c>
Header set Access-Control-Allow-Origin "*"
</IfModule>
</FilesMatch>

 

El 100% de las web utilizan iconos, imagínate si lo bloquearos, no tendríamos bastantes manos para poder atender a todas las consultas.

Otra cosa es por ejemplo si accedes algún apartado de la web que no sea la home, los iconos se muestran:

screenshot www.sareka.es 2020.06.23 19 12 30

 

Si el problema fuera del hosting, en ninguna pagina de la web se contrariara, el error estaría en todas las paginas.

Puedes probar activar otra plantilla y ver si en esa plantilla se muestran los iconos.

Nosotros solo podemos ofrecerte soluciones estándar como las que te hemos ofrecido, cada plantilla es distinta.

 

Un saludo

 

  

 

 

ResponderCitar
Respondido : 23/06/2020 6:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es muy raro que un theme para que funcione necesite permisos a nivel de servidor.

Entiendo que ya regeneraste tu .htaccess, prueba agregando el código que te indiqué al inicio del archivo:

<FilesMatch "\.(ttf|otf|eot|woff|woff2)$">
  <IfModule mod_headers.c>
    Header set Access-Control-Allow-Origin "*"
  </IfModule>
</FilesMatch>

 

Ese código lo que hace es permitir esos tipos de archivo que tu theme usa y que causa el problema.

Sin embargo también es posible que sea algún problema con algún otro plugin, te recomiendo desactivar todos los otros plugins, especialmente los de seguridad y optimización.

El cambio de theme si que debería funcionarte ya que no usará los iconos de tu theme.

Saludos.

ResponderCitar
Respondido : 23/06/2020 6:20 pm
Susana
 Susana
Estimable Member

@jmarreros

Gracias John. Lo acabo de hacer (en el .htaccess_old ya que lo habíamos renombrado) y el código ha quedado así:

<FilesMatch "\.(ttf|otf|eot|woff|woff2)$">
<IfModule mod_headers.c>
Header set Access-Control-Allow-Origin "*"
</IfModule>
</FilesMatch>
<FilesMatch ".(php4|php5|php3|php2|php|phtml)$">
SetHandler application/x-lsphp71
</FilesMatch>
<FilesMatch ".(php4|php5|php3|php2|php|phtml)$">
</FilesMatch>

¿Es correcto? Por otra parte, no cambia nada en chrome. He borrado caché y no cambia nada.

Saludos

ResponderCitar
Respondido : 24/06/2020 12:19 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Susana
 Susana
Estimable Member

@pepesoler

Entiendo lo que dices. Les he dicho que especifiquen en tonda lo que quieren decir cuando dicen que es del hosting. A ver si así conseguimos saber a qué se refieren...

ResponderCitar
Respondido : 24/06/2020 12:21 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Susana.

Ok, dejamos el hilo en espera por si tienes que retomarlo una vez te contesten.

 

Un saludo

ResponderCitar
Respondido : 24/06/2020 12:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 2 / 4