Avisos
Vaciar todo

[Resuelto] Me han desaparecido las imagenes de los post de mi blog  

 
Rosa
 Rosa
Estimable Member

Como puedo hacer que aparezcan,  en la página principal del blog.

 

Gracias

Contenido solo visible a usuarios registrados

Este debate ha sido modificado el hace 2 semanas por Pepe
Respondido : 11/11/2020 8:20 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Rosa, 

¿Los post tienen imagen destacada asignada? Por lo que veo no la tienen, ¿Las imágenes desaparecieron de tu Wordpress (biblioteca de medios) o solo no aparecen en los posts? 

Veo los siguientes errores en tu cuenta:

[09-Nov-2020 01:03:43 America/Chicago] PHP Fatal error:  Uncaught Error: Call to undefined function get_header() in /home2/minibarh/public_html/rosadahlberg.com/wp-content/themes/startit/index.php:1
[11-Nov-2020 00:03:51 America/Chicago] PHP Fatal error:  Uncaught Error: Call to undefined function get_header() in /home2/minibarh/public_html/rosadahlberg.com/wp-content/themes/startit/index.php:1

Al parecer hay un error en tu plantilla, ¿Has agregado o modificado código? ¿Esta tu plantilla actualizada? En tu página del blog (blog-rosa-dc) tienes asignada la plantilla "Blog:standard"? -> https://startit.qodeinteractive.com/documentation/#pages

 

Respondido : 11/11/2020 2:09 pm

Cursos Gratuitos WordPress

Rosa
 Rosa
Estimable Member

@bulmaro-webempresa

Hola que tal:

Gracias por tu respuesta.

Voy contestando.  Las imagenes permanecen en la biblioteca

He cambiado la plantilla de la pagina de entradas a mi blog por Blog Standard y ya salen las imagenes,  pero no aparecen en el orden deseado.  Tendría que aparecer las mas recientes cuando abres el blog.

¿Como se hace?

 

Luego ME PREOCUPA MUCHISIMO el comentario de los errores.  Fatal error???  esto afecta a mi web !!!  abro otro ticket para ver como lo soluciono?

Gracias

Respondido : 12/11/2020 7:04 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rosa.

Disculpame si me pierdo un poco 🤗 

Veo que estan cargando las imágenes:

screenshot rosadahlberg.com 2020.11.12 11 46 12

 

Vale, ves como si que me pierdo 🤣 

Dejalo como lo tenias y lo revisamos.

 

Un saludo

 

Esta publicación ha sido modificada el hace 2 semanas por Pepe
Respondido : 12/11/2020 10:47 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosa
 Rosa
Estimable Member

@pepesoler

Hola Pepe:

 

Yo tambien hoy estoy espesa.  No entiendo tu respuesta.

 

Si lo vuelvo a dejar como estaba antes,  ¿VOsotros lo revisaréis?

Gracias

Respondido : 12/11/2020 11:59 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rosa.

Si Claro, lo que quiero es que lo dejes como tu quieres que se muestre, si lo quieres como ahora pues nada seguimos con lo que tienes, si quieres que se muestre como lo tenias antes, lo cambias y revisamos porque no se mostraban las imágenes.

 

Un saludo

Respondido : 12/11/2020 12:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosa
 Rosa
Estimable Member

@pepesoler

Vale , pues lo pongo como estaba con la opcion de blog - masonry.

 

Y ya me indicais que puedo hacer.

 

Por cierto no me habeis dicho si tengo que abrir un nuevo ticket para el FATAL ERROR que habiais detectado

Respondido : 12/11/2020 12:17 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rosa.

Nada de momento olvidate de esos errores, no te preocupes por eso que no afecta al funcionamiento, una vez veamos lo de esta consulta revisaremos lo otro.

Voy a revisar lo de las imágenes y te contesto en esta entrada 😉 

Respondido : 12/11/2020 2:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rosa.

.- Accede apariencia _> Editor de temas

screenshot mary52.webempresa.eu 2020.11.12 15 39 29

Selecciona Style.css

screenshot mary52.webempresa.eu 2020.11.12 15 41 29 (1)

 

En ese archivo tienes que tener un código como este:

 

 

.qodef-post-image {
display:none;
}

 

Elimina ese código y pulsa en actualizar el archivo.

Con eso se tienen que mostrar las imagenes del blog.

 

Si ves que no se muestran, revisalo con el navegador en incógnito ya que puede ser por tema de cache de navegador:

-> https://support.google.com/chrome/answer/95464?co=GENIE.Platform%3DDesktop&hl=es

 

Un saludo

Respondido : 12/11/2020 2:47 pm
Rosa
 Rosa
Estimable Member

@pepesoler

Hola que tal:

 

He revisado el sitio  y lo más parecido a lo que tu me indicas es esto:

 

.qodef-blog-standard-info-holder {
display: none !important;
}

.qodef-blog-standard-post-date {

 

en vez de lo que tu me indicabas:

.qodef-post-image {
display:none;
}


Que hago cual borro (los de rojo)

Gracias

Un saludo
Respondido : 16/11/2020 9:32 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rosa.

Creo que no lo estas viendo en el archivo correcto.

:- Accede a tu cuenta de cPanel -> Administrador de archivos.

.- Accede a la carpeta public_html -> rosadahlberg.com -> wp-content -> themes -> startit y edita el archivo " style.css "

 

Dentro de este archivo encontraras el codigo que te indico. 

screenshot nimbus capture 2020.11.16 10 48 23

 

 

Un saludo

 

Respondido : 16/11/2020 9:50 am
Rosa
 Rosa
Estimable Member

Perfecto.  ya ha sucedido.  imagenes display

 

Mil gracias

Respondido : 16/11/2020 9:57 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rosa.

 

Nada, Como siempres un placer poder ayudaros en lo que esté en nuestras manos 😉 

 

Cerramos el tema.

Un saludo.

 

 

Respondido : 16/11/2020 10:59 am