[Resuelto] Menu  

 
Ruben
 Ruben
Reputable Member

tengo un pequeño problema con el menú. cuando hago el scrool no me aparece. son paginas hechas con el elmentor pro, hasta hace unos días andaba perfectamente, pero ahora no aparece...  tambien me aparece con la pantalla violeta 

image
image

es problema del hosting? 

muchas gracias

 

Contenido solo visible a usuarios registrados

Respondido : 17/04/2021 5:37 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No veo que tengas un menú, es posible que hayas configurado o modificado algo.

No es un problema de servidor.

Si has realizado alguna modificación reciente podrías evaluar recuperar una copiade seguridad antes de los cambios, sino tienes copia puedes usar alguna de las copias del Cpanel de tu cuenta de hosting para restaurar sólo la web, revisa: https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-de-seguridad-con-superbackup-en-cpanel/

Respondido : 17/04/2021 5:54 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ruben
 Ruben
Reputable Member

@jmarreros

Antes me andaba el menu que viene con el tema, pero no se porque ahora no me baja el menu... super raro pero tiene que haver una forma de recuperar el menu que no sea haciendo el backup

image
Capturasdax

porfavor, que si tengo que hacer el backup... tengo que volver a hacer los trabajos de nuevo

gracias

 

Respondido : 19/04/2021 7:02 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo que el menú que usas es parte de la funcionalidad de tu propio theme, o usas algún plugin para esto?

Podrías probar creando otro menú o probar cambiando temporalmente de theme (en caso ser un plugin)

También podrías probarlo en una página sin usar Elementor.

Saludos.

Respondido : 19/04/2021 8:54 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ruben
 Ruben
Reputable Member

@jmarreros

el problema de crear un menu con el elementor es que no se diseñar esta parte de mi cuenta

image

es por eso que necesito el menu de flsatsome porque ya estaba editado y dé repente dejo de estar... 

cual seria la mejor solucion?

Respondido : 19/04/2021 9:03 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ruben,

Verifica el desactivar el plugin de elementor, si esto hace que se muestre de forma correcta el menú el problema puede estar en algún código que agregaste o una configuración del elementor para que se superponga a lo que seria el menu del tema, verifica también dejando únicamente el tema activo con elementor para realizar pruebas hasta que se muestre el menú.

Si como te comento el problema está en el elementor puedes consultar con los desarrolladores del mismo que configuración anula el header ya que constan de la versión pro y este tipo de ajuste no se presenta en la versión gratuita del mismo.

Un saludo 🖐️ 

Respondido : 19/04/2021 10:26 pm
Ruben me gusta

Cursos Gratuitos WordPress

Ruben
 Ruben
Reputable Member

@argenis

Muchas gracias lo solucione !!!!

pero una consulta, como puedo hablar directamente con el soporte de los de elementor pro personal... estuve tratando de buscarlo pero no lo encontre !

Saludos

Respondido : 19/04/2021 10:54 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ruben,

Verifica el siguiente enlace:

Contenido solo visible a usuarios registrados

Igualmente nos alegra que lograses solventar el inconveniente, si tienes alguna otra duda con gusto podemos ayudarte en un nuevo tema.

Un saludo 🖐️ 

Respondido : 19/04/2021 11:26 pm
Ruben me gusta

wpdoctor-revisa-la-salud-de-tu-wordpress