Avisos
Vaciar todo

Mi web presenta problemas de visializacion y no entiendo porque !ayuda!  

 
Kimberlyn
 Kimberlyn
Nuevo usuario

No es cache en el explorador probe en 5 diferente y en computadores tambien.

funcionaba todo bien , el template el hello elementor.

image

Contenido solo visible a usuarios registrados

Citar
Respondido : 29/11/2022 10:53 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Kimberlyn,

Verífica desactivando todos los plugins solo dejas activo, elementor y elementor pro, también si te es posible trata cambiando el tema momentáneamente a twenty twenty, uno que viene en los WordPress por defecto.

Un saludo 🖐️ 

ResponderCitar
Respondido : 29/11/2022 11:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Kimberlyn
 Kimberlyn
Nuevo usuario

@argenis Hola , Argnis como estas?
No he podido solucionar este problema , por momentos como que esta bien pero sigue viendose de esta manera , lo raro es que el movil se ve bien!

ResponderCitar
Respondido : 01/12/2022 3:04 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Kimberlyn, 

En este caso verifiquemos si lo que ocasiona el error es la visualización de los estilos de Elementor, para verificarlo ingresa a Elemento → Herramientas → General y pulsa en la opción que indica Regenerar CSS y datos

image

Luego de ello borra la cache de tu navegador y sitio web si tienes albunos

Comprueba si logras ver el sitio web forma correcta

Un saludo

 

ResponderCitar
Respondido : 01/12/2022 3:21 pm

Kimberlyn
 Kimberlyn
Nuevo usuario

@karen No he logrado solucionar el problema mi web sigue viendose bastante mal y los cambios de elementor no se aplican. ya lo intente de todo borrar cache de la web , del explorador , regenerar CCS de elementor.

En el admin se ve bien pero para el usuario NO.

image
ResponderCitar
Respondido : 03/12/2022 9:57 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Kimberlyn,

Has verificado dejar solamente el plugin de elementor activo como te he comentado? si aun dejando únicamente este complemento activo es posible que sea un problema de elementor puedes verificar con su soporte, ya que al tener la versión pro del mismo no podemos verlo a detalle.

Solo podemos aproximarnos como lo que te comenta Karen, has realizado eso? 

Un saludo 🖐️ 

ResponderCitar
Respondido : 03/12/2022 11:26 pm

Cursos Gratuitos WordPress