Avisos
Vaciar todo

Mis cliente me dejan comentarios en productos - Woocommerce pero no se visualizan  

 
Rosa
 Rosa
Estimable Member

Aunque en la tienda aparece la pestaña para dejar comentarios.

Tengo dos cliente que me han hecho comentarios y no los veo.
Tampoco veo que exista en el back office aviso cuando entran mensajes de comentarios.
Tengo instalado el pluggin de Comentarios

Te dejo enlace: donde me han dejado uno:

Contenido solo visible a usuarios registrados

Citar
Respondido : 14/10/2019 6:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Asumo que te refieres al formulario que aparece en el tab valoraciones de productos, esto viene de manera nativa con WooCommerce, o tienes algún otro plugin complementario para esto?

He realizado una valoración de prueba en este produto:
Contenido solo visible a usuarios registrados

Teóricamente debería aparecer para aprobación en tu backend, busca en la configuración de WooCommerce.

Saludos.

ResponderCitar
Respondido : 14/10/2019 6:53 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosa
 Rosa
Estimable Member

no aparece nada en el back end

ResponderCitar
Respondido : 14/10/2019 7:49 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Revisa si tienes esta configuración en WooCommerce, en la opción de Woocommerce > Ajustes > Productos > General:

Cuando se envía una valoración debería aparecer en el backend en comentarios.

Si no sucede esto es posible que tengas algún problema a nivel del theme que usas, ya que no veo que me devuelve la confirmación de envío y pendiente de aprobación, o bien en el core de WooCommerce.

Prueba cambiando temporalmente de theme y verifica

Saludos.

ResponderCitar
Respondido : 14/10/2019 8:41 pm

Cursos Gratuitos WordPress

Rosa
 Rosa
Estimable Member

He revisado los settings y están igual que el pantallazo que me has enviado.
He cambiado el tHeme (Storefront) y tampoco salen los comentarios , ni en el producto ni el backend.
¿Que puedo probar mas?
Gracias

ResponderCitar
Respondido : 15/10/2019 9:11 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rosa.

Cuando intento mandar un comentario veo que aparece el siguiente aviso:

Este aviso es por facta de Captcha o que las claves no estan bien.
Lo priemro de todo actualiza todo lo que tengas pendiente ya que veo que tanto WordPress como las extensiones no estan actualizadas.

.- Elimina el plugin " No CAPTCHA reCAPTCHA "
.- Accede a Google reCAPTCHA y vuelve a dar de alta el dominio para la version v3 de Captcha

-> https://www.google.com/recaptcha/intro/v3.html

.- Accede a Contacto -> Integración
.- En el bloque reCAPTCHA pulsa en " Integración de la instalación "
.- Añade las claves que obtuviste en la consola de reCAPTCHA

Nota: Fijate bien a la hora de añadir las claves, cada una tiene que ir en su celda correspondiente de lo contrario tendras un aviso Keys o simplemente no se mostrara.

Un saludo

ResponderCitar
Respondido : 15/10/2019 2:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress