Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

No aparece "la hamburguesa" de menú en Iphone  

 
SARA
 SARA
Usuario activo

Hola! 

No sé si sabéis porque en móvil no aparece el logo de la hamburguesa, me aparece otro logo que apenas es apreciable. Me he dado cuenta que ocurre en iphone particularmente, hace la misma función al clicar que es abrir los apartados. 

Aún así quiero que sea la típica hamburguesa ya que esto no se aprecia casi. 

 

Muchísimas gracias

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 17/04/2024 5:00 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Sara, 

Inicialmente como estas creando esta cabecera, lo que veo ahora es que el icono no se está mostrando. 

image

Envíanos algunas capturas sobre como añades el icono, construyes la cabecera y lo estás asignado, de esta forma podemos revisarlo con mayor detalle. 

Te comparto la siguiente guía donde indican como puedes subir Imágenes a consultas de foro → https://soporteforo.webempresa.eu/guia/subir-imagenes-a-consultas-en-foro/

Un Saludo 

ResponderCitar
Respondido : 17/04/2024 6:01 pm

Cursos Gratuitos WordPress

SARA
 SARA
Usuario activo

Hola! @karen

La verdad que nada del otro mundo, desde personalizar, entro a editar en la cabecera de elementor y he añadido aquí los detalles de color etc. Cuando lo veo en el visor del pc si me aparece bien pero luego en real en el iphone no y la verdad nunca me había ocurrido, no sé que puede ser. 

En esta web no tengo elementor pro, no sé si esto tendrá algo que ver. Tengo un css para un añadir un botón pero nada más. 

 

Gracias nuevamente. 

Captura de pantalla 2024 04 18 a las 13.43.40
ResponderCitar
Respondido : 18/04/2024 12:45 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Sara, 

En este caso si no tienes Elementor pro que plugin estás utilizando para añadir las cabeceras en tu sitio web, siendo esto una opción solo de la versión de pago. Puedes revisar si falta compatibilidad de Elementor con los iconos, para ello accede a Elementor → Ajustes → Avanzado y activa la compatibilidad con Font Awesome 4

image

Luego de ello accede a Elementor → Herramientas → general y pulsa la opción de Regenerar CSS y datos

image

Revisa si con ello los iconos se muestran. 

Un Saludo 

ResponderCitar
Respondido : 18/04/2024 1:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

SARA
 SARA
Usuario activo

@karen Hola Karen! Gracias por tu respuesta y perdona por el retraso en la mía, el aviso a esta respuesta acabó en spam y hoy que he decidido borrar emails lo he encontrado. Realicé esto que me dices y sigue el tema igual. Estoy valorando coger el premium de elementor y realizar todo el encabezado para que ya por fin se vea. 

 

Un saludo

ResponderCitar
Respondido : 24/04/2024 2:35 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Sara, 

Actualmente no veo nada adicional que cause el error, puedes comprobar si algún otro plugin genera conflicto con el constructor de la cabecera, para ello debes desactivar todos los plugins menos Eementor y el que utilizas para tu cabecera, luego de ello puedes revisar como carga, si funciona de forma correcta debes ir activando los pugins uno por uno mientras pruebas cuál causa el conflicto. 

Antes de ello puedes probar instalar y activar el siguiente plugin y comprobar si te muestra de forma correcta el icono → https://wordpress.org/plugins/font-awesome/

Verifícalo y nos comentas como va todo

Un Saludo 

Esta publicación ha sido modificada el hace 1 mes por Karen Rios
ResponderCitar
Respondido : 24/04/2024 3:01 pm