No funciona el SSL en una pagina especifica de mi web  

 
Gian Michell
 Gian Michell
Usuario experto

Hola!

Una consulta, tengo un problema, puesto que en mi web www.pecosa.pe tengo el SSL activo sin mayor problema pero.... estoy haciendo un landingpage para una campaña promocional que haré con pauta en redes y me sale como sitio no seguro www.pecosa.pe/promo1gra No sé que es lo que paso?

Por favor quedo atento a su apoyo.

Slds.

Citar
Respondido : 08/10/2020 7:15 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Glan.

Si cargo la pagina con https:// veo que carga con el certificado.

->Contenido solo visible a usuarios registrados

Captura de pantalla 2020 10 08 a las 9.55.58

 

No veo problemas en la carga del certificado.

 

Un saludo

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 08/10/2020 8:57 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Gian Michell
 Gian Michell
Usuario experto

@pepesoler

que raro, aca se sigue viendo sin ssl

image

  en moviles es igual... ¿qué puede estar pasando? 

ResponderCitar
Respondido : 08/10/2020 9:08 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Gian,

Efectivamente al igual que lo indica pepe es cargada la página en https > https://pecosa.pe/promo1gra/.

Verifica ingresando desde este link, sin embargo prueba verificando lo comentado en esta entrada > https://www.webempresa.com/foro/joomla-30/que-mi-sitio-siempre-tenga-https , para forzar siempre al https al ser cargada la web

Un saludo 🖐️ 

This post was modified hace 2 semanas por Argenis
ResponderCitar
Respondido : 08/10/2020 9:15 pm

Cursos Gratuitos WordPress

Gian Michell
 Gian Michell
Usuario experto

@argenis

asi es acabo de entrar:

image

 

ResponderCitar
Respondido : 08/10/2020 9:17 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Gian,

Prueba ingresando esto que se comenta en este tema de foro > https://www.webempresa.com/foro/joomla-30/que-mi-sitio-siempre-tenga-https , ya que puede que estés cargando tu la versión http y no la https verifica en el explorador cuando cargas la web si te aparece esto https:// puedes agregarselo manualmente para validarlo.

Tambien puedes ingresar en tu htaccess:

RewriteEngine On
RewriteCond %{SERVER_PORT} 80
RewriteRule ^(.*)$ https://www.tudominio.com/$1 [R,L]

Este archivo lo encuentras en tu cpanel > Administrador de archivos > public_html > Tu_dominio > archivo .htaccess

Un saludo 🖐️ 

This post was modified hace 2 semanas 2 times por Argenis
ResponderCitar
Respondido : 08/10/2020 9:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Gian Michell
 Gian Michell
Usuario experto

Mi web trabaja con wordpress 

ResponderCitar
Respondido : 08/10/2020 9:41 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Gian,

Al estar trabajando con htaccess igualmente debe funcionarte, pero si lo prefieres puedes usar el que te compartí previamente:

RewriteEngine On
RewriteCond %{SERVER_PORT} 80
RewriteRule ^(.*)$ https://www.tudominio.com/$1 [R,L]

Insertándolo en tu htaccess en tu cpanel > Administrador de archivos > public_html > Tu_dominio > archivo .htaccess.

Un saludo 🖐️ 

ResponderCitar
Respondido : 08/10/2020 9:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro