Avisos
Vaciar todo

[Resuelto] No me carga la página web  

Página 1 / 3
 
RAMÓN
 RAMÓN
Estimable Member

Hola amigos, hace mucho que no os pido ayuda, porque hasta hoy me ha funcionado de maravilla la WEB; Pero hoy de repente me ha dejado de cargar. He probado con otros navegadores diferentes y solo lo he conseguido con EDGE pero super lento, pero con CHROME, MOTZILLA y TOR no ha habido manera.

Os copio y pego lo que me sale.

""Servicio no disponible

El servidor no puede atender temporalmente su solicitud debido al tiempo de inactividad por mantenimiento o problemas de capacidad. Por favor, inténtelo de nuevo más tarde.

Además, se encontró un error 503 Servicio no disponible al intentar utilizar un ErrorDocument para manejar la solicitud.""

 

He comprobado la velocidad de carga y descarga de mi wifi. Pero ese no es el problema, porque el resto de webs que visito, van como un tiro.

Ruego me iluminéis para solucionar el problema.

Gracias.

Contenido solo visible a usuarios registrados

Respondido : 17/12/2021 3:40 pm
RAMÓN
 RAMÓN
Estimable Member

Ademas os añado que ayer y hoy,  he recibido dos correos de subscriptores a mi página y os copio y pego lo que me dicen/transmiten.

 

Jose Garrido muñoz

jue, 16 dic, 17:47 (hace 22 horas)

 
para 
 
 
¡Buenas Super! Desde hace dos semanas tengo problemas con el acceso a la página.  Me aparece como sitio no seguro con posible robo de datos de usuario y contraseña. Parece que es la página la que puede estar atacada por hackers....creo
Espero se solucione el problema.
Gracias por leerme
Un saludo
 
 
 
Así que por si era poco lo anterior........
Respondido : 17/12/2021 3:47 pm

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rámon.

Veo que tienes problemas de recursos tanto de memoria como de I/O

screenshot cp49.webempresa.eu 2083 2021.12.17 16 51 31

 

Manda un ticket a soporte para que revisen a que es debido ese consumo.

 

lo que puedo ver es que tienes problemas con el plugin WPForo y puede estar afectando.

[17-Dec-2021 16:04:02 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/nasdaqwo/public_html/nasdaqworld.com/mercado-americano/wp-content/plugins/wpforo/wpforo.php on line 399

Otra cosa que veo es que WP esta desactualizado y estas utilizando un version bastante desfasada.

 

Sobre el tema del contenido mixto, cuando tengas la web operativa lo indicas y lo revisamos.

 

Un saludo

 

Esta publicación ha sido modificada el hace 11 meses 2 veces por Pepe
Respondido : 17/12/2021 3:56 pm
RAMÓN
 RAMÓN
Estimable Member

Hola Pepe, muchas gracias por tu ayuda. He abierto un tiket, pero me lo "resuelve un robot" que me dice lo siguiente:

[Sat Dec 11 07:15:07.304901 2021] [hostinglimits:error] [pid 457223] mod_hostinglimits: Error on LVE enter: LVE(961) HANDLER(application/x-lsphp74) HOSTNAME(nasdaqworld.com) URL(/mercado-americano/index.php) TID(457223) errno (7) Read more:  http://e.cloudlinux.com/MHL-E2BIG  min_uid (500)
[Sat Dec 11 07:15:08.523486 2021] [hostinglimits:error] [pid 457257] mod_hostinglimits: Error on LVE enter: LVE(961) HANDLER(application/x-lsphp74) HOSTNAME(nasdaqworld.com) URL(/mercado-americano/index.php) TID(457257) errno (7) Read more:  http://e.cloudlinux.com/MHL-E2BIG  min_uid (500)
[Sat Dec 11 07:15:08.585252 2021] [hostinglimits:error] [pid 457226] mod_hostinglimits: Error on LVE enter: LVE(961) HANDLER(application/x-lsphp74) HOSTNAME(nasdaqworld.com) URL(/mercado-americano/index.php) TID(457226) errno (7) Read more:  http://e.cloudlinux.com/MHL-E2BIG  min_uid (500)
[Sat Dec 11 07:15:08.792304 2021] [hostinglimits:error] [pid 456637] mod_hostinglimits: Error on LVE enter: LVE(961) HANDLER(application/x-lsphp74) HOSTNAME(nasdaqworld.com) URL(/mercado-americano/index.php) TID(456637) errno (7) Read more:  http://e.cloudlinux.com/MHL-E2BIG  min_uid (500)
[Sat Dec 11 07:15:17.901931 2021] [hostinglimits:error] [pid 456637] mod_hostinglimits: Error on LVE enter: LVE(961) HANDLER(application/x-lsphp74) HOSTNAME(nasdaqworld.com) URL(/mercado-americano/index.php) TID(456637) errno (7) Read more:  http://e.cloudlinux.com/MHL-E2BIG  min_uid (500)
[Sat Dec 11 07:15:17.931244 2021] [hostinglimits:error] [pid 457204] mod_hostinglimits: Error on LVE enter: LVE(961) HANDLER(application/x-lsphp74) HOSTNAME(nasdaqworld.com) URL(/mercado-americano/index.php) TID(457204) errno (7) Read more:  http://e.cloudlinux.com/MHL-E2BIG  min_uid (500)
[Sat Dec 11 07:15:18.254912 2021] [hostinglimits:error] [pid 457223] mod_hostinglimits: Error on LVE enter: LVE(961) HANDLER(application/x-lsphp74) HOSTNAME(nasdaqworld.com) URL(/mercado-americano/index.php) TID(457223) errno (7) Read more:  http://e.cloudlinux.com/MHL-E2BIG  min_uid (500)
[Sat Dec 11 07:15:19.752401 2021] [hostinglimits:error] [pid 457124] mod_hostinglimits: Error on LVE enter: LVE(961) HANDLER(application/x-lsphp74) HOSTNAME(nasdaqworld.com) URL(/mercado-americano/index.php) TID(457124) errno (7) Read more:  http://e.cloudlinux.com/MHL-E2BIG  min_uid (500)
[Sat Dec 11 07:15:21.457197 2021] [hostinglimits:error] [pid 457204] mod_hostinglimits: Error on LVE enter: LVE(961) HANDLER(application/x-lsphp74) HOSTNAME(nasdaqworld.com) URL(/mercado-americano/index.php) TID(457204) errno (7) Read more:  http://e.cloudlinux.com/MHL-E2BIG  min_uid (500)
[Sat Dec 11 07:15:21.648559 2021] [hostinglimits:error] [pid 457438] mod_hostinglimits: Error on LVE enter: LVE(961) HANDLER(application/x-lsphp74) HOSTNAME(nasdaqworld.com) URL(/mercado-americano/index.php) TID(457438) errno (7) Read more:  http://e.cloudlinux.com/MHL-E2BIG  min_uid (500)
 
Puedes ver un histórico desde: cPanel - (Logs/Registros) - Uso de recursos (Resource usage).

Tienes que revisar por que estás consumiendo tantos recursos del servidor. Es probable que tengas tablas en tu base de datos demasiado grandes, por ejemplo, algunas extensiones que generan estadísticas almacenan estas estadísticas en tablas de la base de datos, lo que provoca que cuando al cabo del tiempo, la tabla se hace más grande, el consumo de recursos para hacer operaciones de tipo INSERT, UPDATE, DELETE o SELECT en esta tabla se dispara. Estos sistemas de recuento de visitas no son válidos para webs con un volumen alto de visitas.

Este es solo un caso común que suele dar problemas de rendimiento, sin embargo puede haber otros motivos, por ejemplo que tengas scripts con programación personalizada y alguno tenga consultas a MySQL lentas o bien que tengas formularios sin protección de CAPTCHA o reCAPTCHA y estén intentando inyectarte SPAM en la base de datos a través de campos de formularios no protegidos.

Usas Joomla: 

- Es recomendable activar la caché en la configuración global, si no la tienes activada  http://www.webempresa.com/blog/item/359-acelere-su-joomla.html  o usar plugins como JotCaché.

Usas WordPress:

- Analizar la posibilidad de instalar alguna extensión de gestión de caché y habilitarla para tratar de consumir menos recursos:  https://wordpress.org/plugins/wp-super-cache/ 
- Si deseas detectar que plugins consumen en exceso y plantearte sustituirlos por otros plugins o desinstalarlos, revisa el siguiente artículo:  http://www.webempresa.com/blog/item/1599-plugins-wordpress-que-debes-evitar-para-que-tu-web-vuele.html 

Te recomendamos la siguiente lectura por si es de utilidad:

- Verificar los recursos de uso de nuestro servidor y solucionarlo en caso de consumo excesivo:  http://www.webempresa.com/blog/item/1235-verificar-los-recursos-de-uso-de-nuestro-servidor-y-solucionarlo-en-caso-de-consumo-excesivo.html 
 

781 MB en el fichero /home/nasdaqwo/.trash/backup-1.1.2021_16-47-23_nasdaqwo.tar.gz de fecha Jan 1 2021 645 MB en el fichero /home/nasdaqwo/public_html/nasdaqworld.com/mercado-americano/error_log de fecha Dec 17 16:56 198 MB en el fichero /home/nasdaqwo/.trash/nasdaqworld.com/mercado-americano/wp-snapshots/20190123_nasdaqworld_df007737c7f49ade8461_20190123134950_archive.zip de fecha Jan 23 2019 198 MB en el fichero /home/nasdaqwo/public_html/nasdaqworld.com/mercado-americano/wp-snapshots/20190123_nasdaqworld_df007737c7f49ade8461_20190123134950_archive.zip de fecha Jan 23 2019 56 MB en el fichero /home/nasdaqwo/.trash/nasdaqworld.com/mercado-americano/wp-snapshots/20190123_nasdaqworld_df007737c7f49ade8461_20190123134950_database.sql de fecha Jan 23 2019 56 MB en el fichero /home/nasdaqwo/public_html/nasdaqworld.com/mercado-americano/wp-snapshots/20190123_nasdaqworld_df007737c7f49ade8461_20190123134950_database.sql de fecha Jan 23 2019 54 MB en el fichero /home/nasdaqwo/public_html/nasdaqworld.com/mercado-americano/wp-admin/error_log de fecha Dec 17 16:33 -------------------------------------------------------------------------------- Puedes revisar el consumo de espacio en disco de tu cuenta siguiendo estos pasos: https://guias.webempresa.com/preguntas-frecuentes/espacio-en-disco/ Puedes revisar también este enlace donde se explica como puedes liberar espacio en disco de tu cuenta de cPanel: https://www.webempresa.com/blog/uso-disco-cpanel-controla-espacio-ocupado-hosting.html
Respondido : 17/12/2021 4:07 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

RAMÓN
 RAMÓN
Estimable Member

Yo no he hecho nada nuevo distinto a lo que venía haciendo en los últimos años, no entiendo nada. Ni se como arreglar esto.

Me podrías indicar un paso a paso, de no poder arreglarlo vosotros?.

Respondido : 17/12/2021 4:08 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ramon.

Desactiva el plugin de WPForo, puedes desactivarlo desde tu cuenta de cPanel -> WPCenter:

Puedes acceder a tu cuenta de cPanel desde tu área de clientes:

-> https://guias.webempresa.com/preguntas-frecuentes/como-acceder-a-cpanel/

Guia sobre WPCenter:

-> https://guias.webempresa.com/preguntas-frecuentes/wpcenter/#cpanel

 

pero me lo "resuelve un robot" que me dice lo siguiente:

En este enlace tienes una Guia de como mandar un ticket a soporte:

-> https://guias.webempresa.com/preguntas-frecuentes/como-crear-un-ticket/#cpanel

 

Ten en cuenta que el problema es de recursos y nosotros estamos limitados en lo que podemos ver/hacer en los servidores y en Soporte Hosting pueden informarte mejor que nosotros a que es debido ese consumo alto de memoria y recursos aunque yo diría que es por el problema del plugin wpforo.

 

Un saludo

 

Respondido : 17/12/2021 4:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

RAMÓN
 RAMÓN
Estimable Member

Además es que no puedo acceder a la web ahora mismo.

Respondido : 17/12/2021 4:18 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ramon.

Nos estamos cruzando con las respuestas.

Revisa lo que te indique antes.

 

Un saludo

 

Respondido : 17/12/2021 4:21 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

RAMÓN
 RAMÓN
Estimable Member

@pepesoler ok, enviado tiket.

No obstante mientras espero respuesta, me puedes indicar como desactivo Wpforo en Cpanel?.

Aunque es una faena, porque me estaba funcionando muy bien y tener que prescindir de el..... ¡en fin!.

Gracias Pepe.

Respondido : 17/12/2021 4:35 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ramón, 

De acuerdo, en este caso si deseas desactiva el plugin puedes acceder a tu cPanel -> Inicio -> WpCenter

Screenshot (4)

Una vez dentro de las opciones seleccionar el dominio y en el apartado plugins puedes desactivar el que deseas

Screenshot (5)
Screenshot (7)

 

Un Saludo 

Respondido : 17/12/2021 4:54 pm

Cursos Gratuitos WordPress

RAMÓN
 RAMÓN
Estimable Member

@karen, no es que lo desee, pero si es lo que según vosotros causa mis problemas, no me quedará otra. No obstante esperaré a ver que me contesta el servicio técnico.

Gracias y saludos.

Respondido : 17/12/2021 5:48 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ramón, 

De acuerdo, quedamos atentos como ha ido todo

Un Saludo 

Respondido : 17/12/2021 5:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

RAMÓN
 RAMÓN
Estimable Member

@karen, Pepe, etc.... ya he desactivado todo lo relacionado con WPforo tal como podéis ver aquí...

FireShot Capture 118   cPanel   WordPress Center   cp625.webempresa.eu

Hecho esto, ya puedo ir a la página?.

O bien, puedo instalar desde cPanel el plugin que recomendáis de Magic Caché?. Y de ser así, como lo hago.

Respondido : 17/12/2021 5:57 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ramón, 

En este caso te sugiero primero verifiques que te indican en ticket para comprobar primero el tema de recursos, de esta forma luego de ello podras continuas verificando de forma segura todo funcione de forma correcta

Un Saludo 

Respondido : 17/12/2021 6:02 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

RAMÓN
 RAMÓN
Estimable Member

@karen, de acuerdo. Además he intentado acceder a la web tras desinstalar WPforo, y es completamente imposible. No hay manera.

Respondido : 17/12/2021 6:04 pm
Página 1 / 3