No me funciona la pestaña del editor HTML  

 
Maria del mar
 Maria del mar
Usuario activo

Hola por lo que he visto en el foro no encuentro la respuesta, espero me podáis ayudar.
Cuando intento editar algo en HTML ( Como por ejemplo introducir un código), la pestaña de HTML en el editor está pero cuando cliqueo en ella vuelve a cargar la página entera desde el principio.

He borrado caché. he activado y desactivado plugins, etc...y no consigo solucionarlo.
Adjunto captura
Quedo en espera de respuesta, un saludo y gracias de antemano

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/10/2018 1:28 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Mª del Mar.

No veo ningún problema en tu cuenta de hosting que pueda afectar a ese funcionamiento.

Al ser una plantilla de pago y no la conocemos como informarte bien y tampoco podemos descargar para revisar, lo mejor es que realices la consulta con los desarrolladores.

-> https://www.elegantthemes.com/forum/

Comprueba que lo tengas todo actualizado WP, Plantilla, Extensiones....

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 08/10/2018 2:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria del mar
 Maria del mar
Usuario activo

hola, ya lo miré todo. Está actualizado, y me puse en contacto con ellos .
Me indican que active y desactive los plugins y también lo hice 🙁

ResponderCitar
Respondido : 08/10/2018 2:49 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Mª Del Mar

Solo te podemos dar orientaciones, al no tener acceso a tu administrador y tampoco descargar la web nos es imposible realizar las comprobaciones.

Accede a Usuarios, edita tu usuario y prueba a desactivar la opción " Desactivar el editor visual al escribir "

Prueba también a modificar la version de PHP de ese dominio:
-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 08/10/2018 4:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro