Avisos
Vaciar todo

No me funciona WP Lightbox 2  

 
Eduardo Julio
 Eduardo Julio
Usuario eminente

Buenos días a todos, antes me funcionaba el WP Lightbox 2 perfectamente pero tengo que cambiar unos enlaces en la pagina principal en entrantes brisa (ahi va una galeria) y los demás que estoy modificando y crear nuevas galerías y dejo de funcionar, alguien podría decirme donde esta el fallo? sin embargo en el menu de nosotros y galería de imágenes si funciona
Gracias anticipadas

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/05/2018 3:21 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Eduardo.

¿ Te refieres a que si pinchas en la imagen no salta el PopUp ?
Por favor adjunta una captura de donde lo tienes añadido y las imágenes que son para que podamos comprobar a qué te refieres.

Un saludo

ResponderCitar
Respondido : 22/05/2018 5:43 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Eduardo Julio
 Eduardo Julio
Usuario eminente

Buenas tardes Pepe, te adjunto unas imágenes y a ver si me puedo explicar un poco mejor, en la pagina principal tengo creado unos enlaces que van a una entrada donde esta una galeria de imgenes creada, hasta ahi todo bien le das y ves la galeria de imagenes, pero cuando le doi a ver una imagen para que salte el WP Lightbox 2 me manda a la pagina principal y solo me sale esa imagen, no se si me hago entender bien
Gracias

ResponderCitar
Respondido : 22/05/2018 8:04 pm
Eduardo Julio
 Eduardo Julio
Usuario eminente

Te pongo un enlace para que lo puedas ver mejor aquí ahí una galeria de imágenes http://restaurantebrisamarina.com/?p=349 y cuando pinchas en una debería abrir el popup WP Lightbox 2 sin embargo me lleva a la pagina principal donde mas abajo sale solo esa entra y solo esa foto , es como si no reconociera esa galería o esta mal creado lo que quiero hacer, mi idea es en la principal poner unos entrantes sopas y arroeces etc.. y en cada uno una galería que salgan todas las fotos de los entrantes y asi con los demás, pero creo que lo estoy haciendo algo mal ya que me manda a la principal y no habre el popup para ver las imagenes de la galeria

ResponderCitar
Respondido : 22/05/2018 8:30 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible que en la página en donde si funciona hayas usado un shortcode y en la página en donde no te funciona estes usando la funcionalidad de galerías de WordPress

Revisa qué diferencia hay entre las dos páginas, envíanos una captura de pantalla

Saludos.

ResponderCitar
Respondido : 22/05/2018 8:32 pm
Eduardo Julio
 Eduardo Julio
Usuario eminente

La diferencia que veo es esta
esta es la que no funciona como debería, ya que me manda a la principal , pero no se por que hace esa diferencia
h1 style="text-align: center;">Nuestras Sopas y Arroces

[gallery ids="499,498,422,341,340,334,425,423"]
esta si funciona bien que es donde tengo una galeria de imagenes
 

Algunos de nuestros platos

[gallery link="file" ids="339,340,341,343,409,410,411,412,413,414,415,416,417,418,419,420,421,422,423,424,425,426,427,428,429,430,431,433,434,435,436,437,439,440,441,442,445,446,447,448,449,450,357,498,499"]

 

ResponderCitar
Respondido : 22/05/2018 9:21 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que falta el atributo : link="file"

Prueba agregarlo y verifica

Saludos.

ResponderCitar
Respondido : 22/05/2018 10:54 pm
Eduardo Julio
 Eduardo Julio
Usuario eminente

Buenas tardes Jhon gracias por contestar, si ya me fije y ya lo corregí muchas gracias

ResponderCitar
Respondido : 23/05/2018 6:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo entonces que ya solucionaste tu problema.

Saludos.

ResponderCitar
Respondido : 23/05/2018 7:55 pm