Avisos
Vaciar todo

no puedo entrar a mi blog  

 
ana Maria
 ana Maria
Usuario experto

Hola: no puedo entrar a mi blog, no hago una captura de pantalla porque simplemente queda la página en blanco, ni siquiera puedo entrar al administrador.

Ayer puede entrar normalmente, el problema empezó hoy, Cómo se puede solucionar?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/12/2014 9:41 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Nos comentan de soporte que en tu carpeta de administración aparece un error

[04-Dec-2014 21:39:40 UTC] PHP Fatal error: require(): Failed opening required '/home2/comotrab/public_html/wp-includes/formatting.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/comotrab/public_html/wp-settings.php on line 114

Es posible que hayas realizado modificaciones en algún archivo o hayas instalado recientemente algún plugin

Prueb por ejemplo renombrando algún plugin que hayas instalado recientemente en :
wp-content/plugins/

En el caso que hayas modifiado archivos tendrías que recuperar un backup de los mismos

Saludos.

ResponderCitar
Respondido : 04/12/2014 10:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

ana Maria
 ana Maria
Usuario experto

Hola, sí habia instalado un nuevo plugin, ahora lo renombré, también recuperé archivos que había borrado pero el problema continúa.

Qué se puede hacer?

gracias.

ResponderCitar
Respondido : 04/12/2014 11:00 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Ejecuta Stephan desde tu área de clientes para verificar si te muestra nuevos registros que hagan referencia al error 500.

Otra opción es que recuperes una copia de seguridad a una fecha anterior al problema.

ResponderCitar
Respondido : 04/12/2014 11:50 pm

Cursos Gratuitos WordPress

ana Maria
 ana Maria
Usuario experto

Hola, sí acabo de ejecutar Stephan y me marca un mont`´on de errores:
[04-Dec-2014 22:28:19 UTC] PHP Fatal error: require(): Failed opening required '/home2/comotrab/public_html/wp-includes/pluggable.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/comotrab/public_html/wp-settings.php on line 220
[04-Dec-2014 22:28:20 UTC] PHP Fatal error: require(): Failed opening required '/home2/comotrab/public_html/wp-includes/pluggable.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/comotrab/public_html/wp-settings.php on line 220
[04-Dec-2014 22:28:20 UTC] PHP Fatal error: require(): Failed opening required '/home2/comotrab/public_html/wp-includes/pluggable.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/comotrab/public_html/wp-settings.php on line 220
[04-Dec-2014 22:28:38 UTC] PHP Fatal error: require(): Failed opening required '/home2/comotrab/public_html/wp-includes/pluggable.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/comotrab/public_html/wp-settings.php on line 220
[04-Dec-2014 22:28:39 UTC] PHP Fatal error: require(): Failed opening required '/home2/comotrab/public_html/wp-includes/pluggable.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/comotrab/public_html/wp-settings.php on line 220
[04-Dec-2014 22:26:03 UTC] PHP Fatal error: require(): Failed opening required '/home2/comotrab/public_html/wp-includes/pluggable.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/comotrab/public_html/wp-settings.php on line 220
[04-Dec-2014 22:26:11 UTC] PHP Fatal error: require(): Failed opening required '/home2/comotrab/public_html/wp-includes/pluggable.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/comotrab/public_html/wp-settings.php on line 220
[04-Dec-2014 22:26:26 UTC] PHP Fatal error: require(): Failed opening required '/home2/comotrab/public_html/wp-includes/pluggable.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/comotrab/public_html/wp-settings.php on line 220
[04-Dec-2014 22:26:39 UTC] PHP Fatal error: require(): Failed opening required '/home2/comotrab/public_html/wp-includes/pluggable.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/comotrab/public_html/wp-settings.php on line 220
[04-Dec-2014 22:27:02 UTC] PHP Fatal error: require(): Failed opening required '/home2/comotrab/public_html/wp-includes/pluggable.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/comotrab/public_html/wp-settings.php on line 220

qué hago con todo esto? también eliminé el último plugin que instalé por si estaba afectando.

saludos.

ResponderCitar
Respondido : 04/12/2014 11:55 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Al parecer se realizo la modificación de algún fichero, prueba a desactivar todos los plugins renombrando este directorio. La otra opción recomendable es que recuperes una copia: http://wiki.webempresa.com/Restaurar_Copia_cpRemote

ResponderCitar
Respondido : 05/12/2014 12:51 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ana Maria
 ana Maria
Usuario experto

gracias solucionado al restaurar copia!!

ResponderCitar
Respondido : 05/12/2014 1:33 am