Avisos
Vaciar todo

No thumbnail en Wordpress Multisite  

Página 2 / 2
 
optimize
 optimize
Usuario activo

Buenos días forer@s 🙂 ,

Recientemente he trasladado

 http://apartamentosalou.net/en 

Como podréis apreciar una vez hayáis entrado en el enlace, no se muestran las miniaturas destacadas que se le asignan a la entrada en cuestión.

Las dos primeras entradas sí tienen imagen destacada, la tercera no, por eso veréis una imagen por defecto de (no thumbnail)

PD: La plantilla utilizado es: JournalCrunch

 http://demo.s5themes.com/?theme=journalcrunch 

He adjuntado una imagen, Gracias por adelantado.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/06/2014 11:39 am
optimize
 optimize
Usuario activo

¿Has cambiado el comportamiento de la imagen destacada?

No tengo ni idea de cómo se hace eso por lo que si hay algo con lo que poder trabajar al respecto, le agradecería que me mostrara el cómo y probar a ver si funciona.

¿Porque el título "Who We Are?" se comporta como una imagen en lugar de un H1 en texto?

Respecto a esta pregunta, tampoco puedo dejarle una respuesta clara. ¿Dónde puedo ver el comportamiento de dicho título? a ver si es que está configurado mal y solo se trata de darle a un botón.

¿Qué detalles puedo ofrecerle?

ResponderCitar
Respondido : 08/06/2014 3:38 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Iván,

Si observas, la demo que tu mismo facilitaste Contenido solo visible a usuarios registrados en portada muestra el módulo con la imagen más pequeña.

Luego, al ir al artículo de cualquiera de ellas, por ejemplo [hide] http://demo.s5themes.com/journalcrunch/2010/10/15/pellentesque-dapibus-ullamcorper-leo/[hide] la imagen se muestra completa y correctamente como destacada.

Además si pasas el puntero del ratón por el texto y tratas de copiarlo ves que se comporta como texto y no como imagen y que es un h1.

Pellentesque dapibus ullamcorper leo

Con esto lo que trato de mostrarte es que hay alguna configuración y/o cambios que has hecho que hacen que tu "demo" (entiendo la instalaste a partir de un "quickstart" ¿correcto?) no está todo lo bien configurada que debiera.

Al ser un tema de pago no podemos evaluar el original para ver que cambios puedes haber hecho.

Saludos

ResponderCitar
Respondido : 08/06/2014 6:45 am
optimize
 optimize
Usuario activo

Bueno pues procederé a cerrar el tema ya que la plantilla es gratuita y no tiene soporte, por lo que prefiero buscarme otra y no dedicarle tiempo a indagar en el código.

Muchas gracias a todos por la ayuda.

ResponderCitar
Respondido : 08/06/2014 1:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 2 / 2