Avisos
Vaciar todo

[Resuelto] palabras en negrita en metro pro de genesis  

 
Jorge
 Jorge
Usuario eminente

Hola,

Estoy utilizando la plantilla hija "Metro Pro" de Genesis. Cuando creo un contenido marco algunas palabras en negrita pero después no se ven en negrita con el navegador. Además tampoco sale el botón de justificar el texto, sólo el de alineación izquierda y derecha.

Por favor ¿me podéis echar un cable?

Un saludo

Jorge

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/08/2018 5:08 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola jorge.

puedes poner las palabras en negrita desde el editor de código con la etiqueta

seria algo como esto:

el texto que quieres resaltar

tampoco sale el botón de justificar el texto,
¿ utilizas el editor de texto por defecto de wordpress ?

Si puedes adjunta una captura de pantalla del editor para que veamos las opciones que tienes.

Un saludo

ResponderCitar
Respondido : 30/08/2018 5:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jorge
 Jorge
Usuario eminente

Hola,

Pues no lo sé. Te envío una captura. Lo que no entiendo es por qué no se ve en negrita a pesar de que en el código fuente si que aparecen las etiquetas de strong. ¿Puede ser que haya alguna instrucción en la web que lo anule.

Por ejemplo la expresión IMPORTANTE debería de aparecer en rojo y negrita. Aparece en rojo pero no en negrita.

Un saludo y gracias
Jorge

ResponderCitar
Respondido : 30/08/2018 6:38 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que sucede es que si esta negrita pero no se nota, veo que tu fuente soporta un peso mayor para negrita, puedes probar agregando este código al final de tu archivo style.css de tu child-theme:

b, strong{
	font-weight:700;
}

Saludos.

ResponderCitar
Respondido : 30/08/2018 7:40 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jorge
 Jorge
Usuario eminente

Hola,

Muchas gracias, esto ya está solucionar.

Una pregunta:
¿Hay algún editor más potente que el que estoy utilizando? Es que a penas tengo iconos con herramientas, por ejemplo para insertar una tabla o justificar el texto a ambos lados. Y no me apetece meter el código en html todo el tiempo.

Un saludo
Jorge

ResponderCitar
Respondido : 01/09/2018 2:11 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jorge,

Tienes plugins que te permiten añadir mas opciones, por ejemplo:
-> https://es.wordpress.org/plugins/tinymce-advanced/

En esta entrada del blog tienes información:
-> https://www.webempresa.com/blog/anade-funcionalidades-extras-y-mejora-el-editor-de-texto-de-wordpress.html

Un saludo

ResponderCitar
Respondido : 01/09/2018 2:33 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jorge
 Jorge
Usuario eminente

Hola de nuevo,

Muchísimas gracias. He instalado ese plugin (TinyMCE Advanced) y funciona como yo quería. Además lo he personalizado en el apartado "settings" del plugin y ahora está genial.

Un saludo

Jorge

ResponderCitar
Respondido : 04/09/2018 9:03 pm
Amelia
 Amelia
Nuevo usuario

Hola,

Me encuentro con el mismo problema que Jorge : Estoy utilizando la plantilla hija "Metro Pro" de Genesis. Cuando creo un contenido marco algunas palabras en negrita pero después no se ven en negrita con el navegador. 

En el código fuente si que aparecen las etiquetas de strong.

Alguien me puede ayudar? (Soy principiante :))

 

Muchas gracias

ResponderCitar
Respondido : 20/04/2020 4:41 pm

Cursos Gratuitos WordPress

Karen Rios
 Karen Rios
Usuario Moderator

Hola Amelia,

¿Puedes decirnos cual es el dominio para la consulta?

Adicional puedes verificar desde tu edito en HTML incluyas en la etiqueta que marca en negrita el siguiente código, esto en la palabra que intentas agregar en negrita

b, strong{
font-weight:700;
}

También te recomiendo abras  una entrada nueva de esta forma podemos tener una mayor control sobre el hilo de respuestas.

Saludos 😊 

ResponderCitar
Respondido : 20/04/2020 4:49 pm
Amelia
 Amelia
Nuevo usuario

@karenrios

Gracias Karen.

Contenido solo visible a usuarios registrados

Cuando dices el editor HTML, ¿quieres decir la segunda pestaña, en una página o una entrada verdad?

Lo intenté haciendo así:

<strong>textodeejemplo

b, strong{
font-weight:700;
}

</strong>

No creo que lo haya hecho bien porqué no me funcionó.

¿Quieres que habrá otra entrada en el foro o para esta vez acabamos aquí?

 

Muchas gracias

ResponderCitar
Respondido : 20/04/2020 6:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Karen Rios
 Karen Rios
Usuario Moderator

Hola Amelia,

Si precisamente a la pestaña que indica HTML el código para que tome el estilo de la palabra o párrafo en concreto debe ser este.

<strong style="font-weight:700 !important;">textodeejemplo</strong>

Dentro de la etiqueta que envuelve la palabra debes asignar el estilo

También te puedo recomendar probar el siguiente pluguin -> https://es.wordpress.org/plugins/tinymce-advanced/ le añade funcionalidades extras al editor por defecto de wordpress

En este articulo te muestran como puedes usarlo

-> https://www.webempresa.com/blog/anade-funcionalidades-extras-y-mejora-el-editor-de-texto-de-wordpress.html

Saludos

 

 

ResponderCitar
Respondido : 20/04/2020 7:17 pm
Amelia
 Amelia
Nuevo usuario

@karenrios

Con el código que me has dado funciona!

El plugin Tiny MCE ya lo tenía instalado.

 

Muchas gracias!

ResponderCitar
Respondido : 20/04/2020 7:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karen Rios
 Karen Rios
Usuario Moderator

Hola Amelia,

Enhorabuena, estamos para ayudarte.

Si tienes otra consulta te recomiendo lo abras en una entrada nueva, de esta forma podemos verificar más a detalle

Con esto podemos dar el tema como cerrado

Saludos 😊 

 

ResponderCitar
Respondido : 20/04/2020 7:38 pm