[Resuelto] Personalizador de temas  

 
Cristiano
 Cristiano
Usuario activo

Partiendo de que mis conocimientos sobre el tema son muy pobres, planteo el siguiente problema.

Me pasaron la web con la que me estoy peleando y ya estaba algo trabajada, investigando me di cuenta que tenia los enlaces permanentes en modo SIMPLE,  des esa manera todo funcionaba bien, (incluido el personalizador de temas), pero me informé y no era buena práctica tener los enlaces permanentes de esa forma, pedí asesoramiento mediante tickets y realicé el cambio de los enlaces permanentes a modo NOMBRE DE ENTRADA, y ahí viene el problema, todo funciona bien a excepción del personalizador de temas que cuando intento modificar algo me sale lo siguiente:

"La página no está redirigiéndo adecuadamente."

"Firefox ha detectado que el servidor está redirigiéndolas la solicitud a esta dirección de una manera en la que nunca terminará."

 

Si volvemos a los enlaces permanentes modo SMPLE, si que puedo personalizar el tema.

Saludos y muchas gracias de antemano.

Respondido : 26/02/2020 10:44 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola cristiano.

No te aconsejo , si lo cambias tendrás problemas con Google ya que las URL también cambian y tendrás que redireccionar todas las URL ya que google las detecta como errores 404 y puede penalizar si no las rediriges.

Te explico ahora tienes unas URL indexadas que son las google Busca, si cambias la estructura de esas URL Google indexa las nuevas pero seguirá buscando las anteriores, al no encontrarlas tendrás avisos en la consola indicando que tienes errores 404, si no lo solucionas podría penalizar y perder posicionamiento.

Antes de hacer nada tienes que valorar si merece la pena realizar ese cambio.

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

Respondido : 26/02/2020 3:58 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Cristiano
 Cristiano
Usuario activo

Entendido, mejor no cambiar, pero entonces como podría evitar que me aparezca el mensaje comentado anteriormente y poder personalizar el tema. Ahora mismo en firefox aparece el mensaje y en safari no aparece nada, se queda en blanco.

No se que hacer. Sólo sé que antes de cambiar los enlaces permanentes sí funcionaba, y ahora no. Ando perdido.

Saludos y gracias.

 

Respondido : 26/02/2020 6:44 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es muy raro, qué tema usas?, prueba limpiando cache de tu navegador o prueba el navegador en modo incógnito.

De manera general si el tema es de pago podrías consultar con los desarrolladores, sin embargo tiene más ser o bien un problema de cache o bien algún conflicto con otro plugin, para esto último ve desactivando plugins y verifica si alguno te causa el problema.

Saludos.

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

Respondido : 26/02/2020 7:29 pm

Cursos Gratuitos WordPress

Cristiano
 Cristiano
Usuario activo

@jmarreros

Ya probé limpiando caché de navegador en modo incógnito, pero sigue igual, no funciona.

Te explico como fue todo:

1º)  La pagina tenia creado algo de contenido cuando me la dejaron y se podía Personalizar el tema perfectamente, o bien desde APARIENCIA --> PERSONALIZAR o bien desde DIVI ---> PERSONALIZADOR DE TEMAS

2º) Wordpress tenía los ENLACES PERMANENTES EN MODO BASICO

3º) Los plugins siguen siendo los mismos durante toda la secuencia de pasos, desde que va bien hasta que no ( ni instalaciones nuevas ni actualizaciones)

4º) Se cambian los ENLACES PERMANENTES A NOMBRE DE LA ENTRADA

5º) Apartir de aqui ya no funciona el PERSONALIZADOR DE TEMAS, no muestra nada en Safari, y en Firefox el mensaje que comento al principio.

 

Así que todo apunta al cambio de los ENLACES PERMANTES, y como digo ya he probado limpiando cache y modo incógnito.

No se que mas probar.😔

Saludos y gracias por tu paciencia.

Respondido : 26/02/2020 8:28 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@cristianocanoicav-es

Hola Cristiano,

Al parecer hay un problema con el tema hijo que estas usando, activa el tema padre de Divi y prueba. De funcionar con el tema padre indicará precisamente que hay un conflicto en el Child theme. 

Saludos 🙂

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

Respondido : 26/02/2020 9:53 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Cristiano
 Cristiano
Usuario activo

@bulmaro-webempresa

Muchas gracias, hoy probare todo lo que me habéis aconsejado con la tranquilidad que me habéis transmitido.

Comentare los resultados después de ponerlos en práctica.

Un saludo y de verdad muchísimas gracias.

Respondido : 27/02/2020 6:13 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Cristiano,

Por supuesto, quedamos a la espera de tus comentarios y observaciones. 

Saludos 🙂

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

Respondido : 27/02/2020 6:25 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Cristiano
 Cristiano
Usuario activo

@bulmaro-webempresa

Ya he realizado el cambio al tema padre y funciona todo perfecto, el tema hijo es el que estaba dando problemas. Ahora solo me queda la duda de si actualizar o no  Wordpress ya que pasar de 4.9.3  a  5.3.2 es un salto muy grande y creo que habrá problemas, ¿no?

Bueno, creo que ese es otro tema.

De momento lo dejaré como está.

Muchas gracias por todo.

Saludos.

Respondido : 27/02/2020 10:16 am

Por favor Iniciar Sesión o Registro