Poner icono YouTube  

 
Aurelio Juan
 Aurelio Juan
Usuario eminente

Hola, tengo varios iconos instalados, facebook, instagram, etc.
Cuando intento poner el de youtube, tan solo consigo generar una "tecla" que tiene el enlace y funciona correctamente, pero no consigo que se visualice el icono de youtube en esa "tecla"
Este es el código que he utilizado:

¿Qué estoy haciendo mal? 🙁 Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/01/2018 7:55 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aurelio,

Según tu captura 02 parece que usas un plugin para mostrar los iconos de redes sociales en la parte superior de la página pero no he podido detectar que plugin es.

Si usas un plugin ¿puedes indicar cual es?

Quedo pendiente de tus indicaciones.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/01/2018 9:49 pm

Cursos Gratuitos WordPress

Aurelio Juan
 Aurelio Juan
Usuario eminente

Utilizo la plantilla "Mimas" facilitada por Webempresa, seguramente tiene un plugin de iconos sociales, aunque desconozco cuál es, o donde está, porque ya estaba instalado en la plantilla cuando empecé a utilizarla. :unsure:

ResponderCitar
Respondido : 29/01/2018 8:15 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Edita el archivo style.css que encontraras en wp-content/themes/mimas_wp/style.css y añade lo siguiente:

.icon-youtube::before {
    content: "f167";
}

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 29/01/2018 11:17 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Aurelio Juan
 Aurelio Juan
Usuario eminente

Hola de nuevo,
Sigue sin funcionar, adjunto pantallazo por si se ve algo mal editado en css
Gracias

ResponderCitar
Respondido : 29/01/2018 5:48 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Actualmente ya veo un icono de YouTube correctamente, tal como se muestra en la imagen adjunta.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/01/2018 6:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Aurelio Juan
 Aurelio Juan
Usuario eminente

Tienes razón, acabo de ver el icono youtube correctamente en un ordenador portátil, pero lo curioso es que en mi ordenador de sobremesa no se ve el icono de youtube, nada más se intuye el botoncito, no sé a qué se debe. :silly:

ResponderCitar
Respondido : 29/01/2018 7:53 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Debe ser la cache de tu navegador, prueba en otro navegador o prueba limpiar la cache.

Revisa:
https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador/

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/01/2018 8:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Aurelio Juan
 Aurelio Juan
Usuario eminente

Sí señor, era eso, he limpiado y ahora se ve correcto también en el de sobremesa.
Sois unos máquinas, muchas, muchas, muchas gracias.
🙂

ResponderCitar
Respondido : 29/01/2018 8:31 pm

Por favor Iniciar Sesión o Registro