problema actualizacion página  

 
Edith
 Edith
Usuario eminente

Buenos días,
He seguido estas instrucciones para hacer la página más rápida
https://www.webempresa.com/blog/item/1389-como-conseguir-que-tu-wordpress-sea-ultrarrapido.html
Primero instalé el wp super cache, después creé el subdominio para contenidos estáticos y le dí apuntar a /public_html
Mi blog aún está en construcción y al realizar estas acciones perdí la posibilidad de ver los cambios que iba efectuando, así que desactivé el cache, así voy viendo las mejoras a través del navegador chrome. Sin embargo en el explorer del ordenador con el que trabajo y en otro ordenador tanto en el chrome como en el explorer, no se registran los cambios que voy haciendo en mi blog. Ya he borrado la cache de los navegadores, sin resultado. Que puedo hacer? Borrar el subdominio?.
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/09/2014 11:14 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Edith,

No parece que hayas desactivado el cache, puesto que al revisar el código fuente de tu sitio web, al final aparece:


Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 15/09/2014 11:44 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Edith
 Edith
Usuario eminente

Gracias Jordi por tu respuesta, he ido a wp-admin/plugins.php y el wp super cache me aparece desactivado, de hecho las actualizaciones si me las toma en cuenta en el chrome de mi ordenador; pero no en el explorer ni en los navegadores de otro ordenador con el que hago las pruebas, como lo había comentado. Hay otra manera de desactivarlo? o de proceder?

ResponderCitar
Respondido : 15/09/2014 11:57 am
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Edith

Según lo que comentas

he echo las actualizaciones si me las toma en cuenta en el chrome de mi ordenador; pero no en el explorer ni en los navegadores de otro ordenador con el que hago las pruebas

En el navegador en el que estas conectado al backend si ves las modificacioens y en los otros no?, prueba desconectarte y verifica si se ven las actualizaciones, lo mismo en los otros si te conectas al backend entonces ves las actualizaciones?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/09/2014 5:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Edith
 Edith
Usuario eminente

Gracias, finalmente lo he resuelto recuperando un archivo de una copia de seguridad.
Saludos

ResponderCitar
Respondido : 17/09/2014 7:10 pm

Por favor Iniciar Sesión o Registro