Avisos
Vaciar todo

Problema con archivos en cpanel y velocidad web en pingdom  

 
Ruben
 Ruben
Usuario eminente

A ver si me podéis guiar con este pequeño misterio.

Haciendo pruebas de velocidad en una web tengo que me carga dos problemas con unas "imágenes" que se me cargan desde no sé donde ni porqué, porque el sitio: http://www.capitalismocrepuscular.com/ no tienen ninguna imagen en la página que estoy midiendo la velocidad.

Este es el primer problema en pingdom: https://imgur.com/a/l7nI9MX
y aquí la url asociada:
O sea, es una imagen jpg en upload. Me voy al cpanel, busco el contenido, voy a upload y encuentro el archivo en 2014, en el 10. Y elimino el archivo. Ya no está en mi carpeta correspondiente de cpanel, y aún así me aparece aquí como que carga. ??

El segundo es similar, pero en vez de "301" pone "404" en la descripción de pingdom: https://imgur.com/a/0hQLFjg (ahí lo podéis ver)
En este caso la url asociada al problema es
y me sale el tema de: "vaya, esta página no se puede encontrar"
Al igual que el caso anterior fui al cpanel, uploads, 2014, 10, busqué el archivo y lo eliminé. Pero aún está ahí.

¿Tenéis alguna idea de qué puede ser esta anomalía?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/02/2019 11:03 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ruben.

Pueden ser imágenes de algún plugin o incluso si en algún momento tuvieras instalada alguna otra plantilla o la probaste puede que queden restos ya que veo que es del 2014

-> https://themeforest.net/item/skyline-responsive-multipurpose-wordpress-theme/14620052

un saludo

ResponderCitar
Respondido : 28/02/2019 3:29 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ruben
 Ruben
Usuario eminente

Lo de skyline tú crees que podría ser de haber instalado ese tema alguna vez? Ese tema no lo instalé nunca.

La referencia skyline creo que es porque la imagen que se carga es de un "skyline" y por eso creo que la llamé así.

Sí, se cargan del 2014 pero ¿no deberían desaparecer si eliminé esos archivos de la carpeta del 2014 en cpanel?

¿Cómo podría encontrar esos archivos en cpanel para eliminarlos totalmente? ¿o dónde?

¿Tienes alguna idea?

ResponderCitar
Respondido : 28/02/2019 6:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Los archivos no existen, lo que existe es el código HTML que hace referencia a esa imagen, lo puedes comprobar fácilmente viendo el código fuente HTML de tu sitio y buscando skyline-200679_64021
Contenido solo visible a usuarios registrados

Ahora, porque existe esa ruta en tu código HTML?, al parecer es parte de tu theme, veo que sólo se muestra en movil, puedes comprobarlo en la imagen adjunta, verás que no se carga. Es posible que sea el logo que intenta carga. Llegados a este punto sería mejor que coloques alguna imagen en lugar de que te salga 404, si no quieres mostrar nada puedes usar una imagen transparente de 1x1 pixeles y colocarla en esa ruta con el mismo nombre. Lo otro es hacer modificaciones al theme, aunque esto último puede complicarse.

Saludos.

ResponderCitar
Respondido : 28/02/2019 6:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ruben
 Ruben
Usuario eminente

Ok, gracias Jhon

No pensé que tenía nada que ver con el tema o el header móvil. Pensé que eliminando el supuesto archivo de cpanel sería suficiente.

Fui a mi tema y en "apariencia" había una opción en cabecera sobre mobile header "on" o "off". Lo tenía en on, no sé por qué. Lo puse en off y se así se arregló el problema.

Gracias de nuevo chicos

Buena tarde

ResponderCitar
Respondido : 28/02/2019 7:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok, qué bueno que lo solucionaste.
Gracias por el aporte.

Saludos.

ResponderCitar
Respondido : 28/02/2019 8:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación